Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
306 Posts
Discussion Starter #1
imported post

I am in DESPERATE need of a COMPLETE points set up (points, condensor, wiring, plate, etc) for a GL1000. I have to pull my Dyna ignition off my bike and send it to them to be tested....so, my bike will be down indefinitely unless someone can help me out here! Does anyone have one of these setups laying around? PLEASE?
 

·
Premium Member
Joined
·
12,790 Posts
imported post

I can probly help with the points plate . Let me check after work today . Aren't your condensors still mounted to the coils ?
 

·
Premium Member
Joined
·
4,328 Posts

·
Premium Member
Joined
·
5,734 Posts
imported post

domscorpiorig---pm sent
 

·
Premium Member
Joined
·
306 Posts
Discussion Starter #5
imported post

RB,
Thanks! I looked on Ebay a day or so agao and those didn't show up. I just messaged the guy about them. I am curious though....someone said there was a "cam" mechanism that I would need as well....does that sound familiar at all? Or do I just need the points and the plate (with the wiring of course)? Please let me know when you can. Thanks!
 

·
Premium Member
Joined
·
3,198 Posts
imported post

I bet the condensers are still mounted on the forward end of the battery box. And you also need the cam and mechanical advance thingy...
 

·
Premium Member
Joined
·
306 Posts
Discussion Starter #7
imported post

Ok...so, HOW do I get the cam and the mechanical advance? And does anyone have any "directions" on how to install all of this?
 

·
Premium Member
Joined
·
5,734 Posts
imported post

i`ll send a copy of the inst. too.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

pm---sent
if you have questions ---ASK ! some one will know---i`ll bet.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

pm your e-mail and i`ll send a pic of parts sent . me being the dumy on this computer---dont know how to post a pic in my replie.
 

·
Premium Member
Joined
·
595 Posts
imported post

Curious what happened to your Dyna. I've been considering replacing my points on my GL1000. I heard others say that at least with points, they can be repaired if they go bad.
 

·
Premium Member
Joined
·
86 Posts
imported post

I have a 1977 gl1000 parts bike. I think all the points setup is still there. If you still need anything that is. I'll check and get back with you.
 

·
Premium Member
Joined
·
306 Posts
Discussion Starter #13
imported post

Well,
I got the points set up on the bike, but I didn't do something right, because all it does is backfires. I've got to go back and set the base (initial) timing so I can figure out what's going on. My dyna system failed me, and I am sending it back to Dynatek to get it checked. I am losing one side of the engine firing as far as power goes. I've had the carbs rebuilt twice and thoroughly checked. I've replaced the wires, the coils (both brand new, both from Dyna), the resistor caps, the plugs...the only thing left is the Dyna system. Going to work on it again Saturday (with any luck, if it isn't raining too hard).
 

·
Premium Member
Joined
·
10,276 Posts
imported post

domscorpiorlg wrote:
Well,
I got the points set up on the bike, but I didn't do something right, because all it does is backfires. I've got to go back and set the base (initial) timing so I can figure out what's going on. My dyna system failed me, and I am sending it back to Dynatek to get it checked. I am losing one side of the engine firing as far as power goes. I've had the carbs rebuilt twice and thoroughly checked. I've replaced the wires, the coils (both brand new, both from Dyna), the resistor caps, the plugs...the only thing left is the Dyna system. Going to work on it again Saturday (with any luck, if it isn't raining too hard).
If you still have problems after looking at it, post this question in the Tech forum. Not many people will be looking in here, to see it and offer help.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top