Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
3 Posts
Discussion Starter #1
imported post

I was out today and at times the volt meter was showing 11.2 up to 12.1 volts at times but seemed to be staying in the 11.5- 11.6 too long for my comfort.

Can somebody advise as to where it should be when you are driving and what may be causing it to run below 12 when driving?

Thanks in advance for the help and this is a great site - Thanks



Cheers



Frank
 

·
Premium Member
Joined
·
2,013 Posts
imported post

check voltage at the battery with the bike running. At 3k rpm it should be around 14.4. If it is not, you will need to check the charging system. Near the front of the battery is a three yellow wire plug. Check the plug for damage from heat. While there, check the stator according to the manual found in the reference section. If stator checks good, cut out the connector and hard wire the wires. Check connector at the volt reg/rec located on the left under the false tank cover. the shelter/false tank will have to be removed. Inspect the connector at the volt reg/rec for damage. Check the reg/rec according to manual. If all that checks out hard wire that connector also. Both of my connectors failed on my LTD and after hard wiring them I noticed a more consistent voltage. My in dash meter does not read the same as my multi meter at the battery. the manuals are located in the reference/*** section. good luck and some one will be along with more info. Ride safe.
 

·
Premium Member
Joined
·
2,102 Posts
imported post

sound advice might add make sure battery fully charged:action::waving:
 

·
Guru
Joined
·
3,074 Posts
imported post

And if it's a wet cell battery, make sure the electrolite level is over the plates!!!
 

·
Premium Member
Joined
·
2,102 Posts
imported post

good catch, took that for granted:action::waving:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top