Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
102 Posts
Discussion Starter #1
imported post

I would gladly PayPal someone their going rate with a minimum, if I can talk to someone on the phone about a problem I am having. It is in the IASA system, or the choke on a 1994 SE. I am fairly knowledgable about racing type stuff, I build my own race cars and engines, but I don't know much about factory type stuff. I do have the service manual.





Any takers?:clapper::clapper::clapper:









.
 

·
Premium Member
Joined
·
109 Posts
imported post

I think most of the mechanics here are just "Certifiable"
 

·
Premium Member
Joined
·
3,777 Posts
imported post

eekjones wrote:
I think most of the mechanics here are just "Certifiable"
I don't suffer from insanity, I enjoy every minute of it....:cheeky1: :gunhead:
 

·
Premium Member
Joined
·
4,472 Posts
imported post

Hey Donnie,



I would edit your post and take out your phone number... PM is a lot more secure. To many crazy people on the internet these days!!
 

·
Premium Member
Joined
·
4,472 Posts
imported post

Perhaps you can post more about what you are trying to accomplish. There are a great deal of very knowledgable people on this here forum and all of them will give you advice for free. Unfortunately I don't own a 1500 so I probably can't help you. Good luck!
 

·
Premium Member
Joined
·
332 Posts
imported post

most of our knowledge comes from experiance.
We know wht we fix.
 

·
Premium Member
Joined
·
4,472 Posts
imported post

Armo wrote:
most of our knowledge comes from experiance.
We know wht we fix.
Don't I know it! I have had to fix more on my ride this year than ever before! I think I need one of those little bells or something...:shock:
 

·
Premium Member
Joined
·
5,502 Posts
imported post

Like one of the fellows says I am not certified , but could be considered certifiable. :)

So what are the symptoms? Is the engine speed falling off to quickly and running rough during deceleration? High fuel consumption?

The most important thing with any of these systems on any of the bikes is to make sure you have good solid vacuum lines. A cracked or deteriorated vacuum line can cause the system to not function. So that is the first thing to check is the vacuum lines.

Then you would have several things to check with a vacuum pump if you still suspect problems with it. All checks very detailed and shown in the service manual.

Kit
 

·
Premium Member
Joined
·
1,847 Posts
imported post

Donnie i would certainly put in the symptons of whats going on, the more detailed the better, i am sure that someone else will have experienced it here
 

·
Premium Member
Joined
·
102 Posts
Discussion Starter #10
imported post

Alright, I finally got this deal figured out, it was no problem after all. It's a long story, but the K&N air filter was stopped up because I put the wrong oil on it, causing it to run very rich. I rode it around the block and put it up. When I got it back out it was missing and carrying on, but apparently it was just 2 plugs fouled by all the fuel. I tuned her up, and she is happy!

Let's Cruise................
 

·
Premium Member
Joined
·
4,472 Posts
imported post

:clapper:Glad to hear you got her running!:action:
 

·
Premium Member
Joined
·
1,847 Posts
imported post

Good news Donnie, it is nice when the members come back and tell of the cure. Glad the bike is running okay now
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top