Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
7,190 Posts
Discussion Starter #1
imported post

Jim at Ultra (where our forum and site are hosted) posted this message for forum admins who have members not getting e-mail notifications after a server move;

"This applies to when you switch hosts, switch servers, upgrade to an account with a dedicated IP, downgrade from an account with a dedicated IP.

Certain mail services such as Yahoo, Gmail, AOL, MSN (to a lesser extent) may begin to reject mail from the UltraBB board after a sudden change in IP. The board doesn't send mail from a particular account regardless what you see in the reply to box. It sends the mail directly from the server it is installed on IN MOST CASES.

If a person has mail through one of these carriers they may suddenly stop receiving mail notices. The reason is modern spam protection compares the IP address of the server the mail is being sent from to the mail address and establishes a relationship. When a board moves cross servers or needs a dedicated IP for whatever reason the mail carrier sees the same address ([email protected]) but sees it coming from a different IP. This throws up a red flag that the recipient is being spammed by someone from a different server using the original name and the mail can be detained.

Why doesn't it happen to everyone? Lets say member1 has been on a board for 2 years receiving mail from [email protected] for new posts and PM's on their g-mail account. The board adds a secure section requiring https so it needs to have a dedicated IP address. A day after this happens member200 joins with a g-mail account.

Chances are member1's gmail would block incoming messages where member200 would receive their daily digests and notificationa as normal.

What can you do? I don't have the answer being I have never had an account such as that. There should be an area for adjusting and allowing incoming mail somewhere in the advanced control panel of these accounts but I can not be sure.

What else can you do? Simply wait. Eventually the problem seems to solve it's self but could take a month."


The bottom line seems to be that it will fix itself after a while, just like it did when we moved server last summer.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,722 Posts
imported post

I would suggest going into your email program's address book and create a new email contact. With Yahoo and others I have used, you can search each sender's email address for just a partial name.

In our case, try to have the new user's name search for only "goldwingfacts" and select the option to put that message into your inbox.

That has helped me when Yahoo decides to treat some of my mail as SPAM.

This is how it looks for me when I did just that:
 

Attachments

·
Valkyrie Scum
Joined
·
2,777 Posts
imported post

I created the filter John - we'll see if that helps at all. I do monitor my spam and I had no seen any get caught in there but who knows...

Thanks for all of your input.
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,722 Posts
imported post

I failed to mention that as Steve said, if the server has decided that a specific IP address is SPAM, the filter isn't going to have a chance to work.

You might try asking your email provider to check their system to see why you aren't getting stuff from the forum.
 

·
Valkyrie Scum
Joined
·
2,777 Posts
imported post

I got the notification for this reply - I'm back in business!!!! :p

Guess my envelope made it through the US mail system faster than I expected :D
 

·
Administrator
02 GL1800 w/Auto Pilot
Joined
·
59,722 Posts
imported post

Okay, who gets to take credit for getting things fixed? :cheeky1:
 

·
Valkyrie Scum
Joined
·
2,777 Posts
imported post

I'll give you all the credit John - but Wexy will still get the cash :D
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

Well my email notifications still are not fixed, but I found a work-around.. I haveseveral different email addresses that I use for different purposes (work, personal, ebay, etc....) so I just changed my forum email address to one of my other ones (I'll change it back after a month or so) and..... IT NOW WORKS!!!
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top