Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #1 ·
imported post

Got ready to go this morning and all items listed in description were inoperative. Noticed when I put her in reverse and nothing happened. Then I started looking around and everything was gone. No Kick stand light, no reverse light or reverse and both gauges not working. I manually backed out and went on my merry way. The temp gauge and gas gauge both temporarily came on but went out.



I am noping that someone has had something similar happen. The only thing that I have done to the bike was to take the plate off that goes between False tank front and switch to see if there was a loose connection on radio. Getting bad reception on FM stations but I can live without that.



Electrical system appears to be working great according to my lights gauge.



When it cools down, I will begin tracing things down in hopes that it is a fuse or something but hope someone can help without having to remove all of the upper tupperware.



Thanks in advance for any help.



Pappy Young
 

·
Premium Member
Joined
·
165 Posts
imported post

Had the same thing happen yesterday, havnt had time to mess with it yet. Do a forum search for fuel gauge, there is a good post on it. Relay #3 is more than likely the problem. Mosswing
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #3 ·
imported post

Tks, I'll give it a look tonight. Do some swapping of relays.
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

hi david most likely fuse if memory serves me its the 4th one up run all you mentioned
 

·
Premium Member
Joined
·
165 Posts
imported post

Same problem here, wasnt a fuse, I wish it was, the relays are alot harder to get to. I just swaped #3 relay ( 3rd to right on top) with #1 relay (1st to left on top), that is the problem. The #1 relay is your turn relay, and the #3 relay is your fuel and temp gauge and reverse. They are both the same relays so you can switch them to determine if it is the relay itself.
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #6 ·
imported post

I was able to take the Seat off (Corbin so you know how heavy that darlin is) and with long nosed needle nose pliers, reach down and take it out. Same with putting it back. Now all I have to do is find a replacement. I WILL NOT GIVE UP



Pappy
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #7 ·
imported post

#3 Relay replaced all is well now. If it will just quit raining so I can enjoy the ride.



Tks to all who helped.



Pappy Young
 

·
Premium Member
Joined
·
3 Posts
imported post

Pappy, I have the same problem, althopugh I relaced the relay, worked for a while, the the lights went out again. Wasleaving for work and didn't have tome to see if the relay went out again or if its the fuse this time (better if the fuse, cheaper to pelace).



Just bought the bike, someone had wiring for a trailer, clipped all the wires and probably sorted something out, anyway, there's still a problem, need to remove old wires and make sure connections are well covered.



Have the same nike as you, Teal blue, has old wood grain dash, anyone know how to refurbish this stuff? Or replacement dash, the wood looks really bad.
 

·
Premium Member
Joined
·
3 Posts
imported post

Just so you know, that relay controls the running (tailights) in the rear also, was dark outside so I couldn't ride to work without taillights. Rides ok during the day, brake lights, turn signals work, but no running lights in the rear.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top