Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Senior Guru
Joined
·
4,293 Posts
Discussion Starter #1
imported post

Fixed the clunk!(As per previous post) Changed the shock eye bushings to polyurethane versions from Progessive. That did it. Wouldn't think it's make much of a difference, but sure did. Solo, or 2 up, no clunk. 0 psi, 20 psi, 30 psi, 40 psi, no difference , - - - - no clunk. Funny thing, it had the same identical clunk with the oem shocks. Whodathot. Now, if I can find my ticking noise on left side. No, it's not exhaust. The more the throttle, the louder the tic. LTD. It's definitely engine (combustion) load rated. Any ideas? Get that fixed, I might just keep it, sure drooling over 1800, tho.
 

·
Premium Member
Joined
·
1,662 Posts
imported post

Not that I know anything but my first thought is pinging from low octane fuel. Whenever I've heard it on my bike it's manifested on the right-hand side; I guess yours could be on the left...
 

·
Premium Member
Joined
·
87 Posts
imported post

Have the same ticking noise on my 83I. I have tried adjusting the valves, synced the carbs, checked the spark plug wires, replaced the exhaust gaskets and tried several different octanes of fuel and bought it from different locations. I still have the ticking upon acceleration, normally up to about 3000-3500rpm. After that it is not a clearly heard. I have about decided it may be normal, but it is so annoying I just keep looking for it. Hope you can find yours.

Billy
 

·
Premium Member
Joined
·
1,185 Posts
imported post

I get the same ticking on the left side of my '85 1200 A. I thought is was exaust, and have a set of gaskets to put on it some day.
 

·
Senior Guru
Joined
·
4,293 Posts
Discussion Starter #5
imported post

Didn't do it with the orig engine. Tried the new gasket trick, then even doubled them up, to no avail. Must be a valve problem, related to eng. load. Sounds good at highway speeds. In fact, music to my ears. But at lower speeds, sounds like s**t!
 

·
Premium Member
Joined
·
87 Posts
imported post

Sounds like we have a matched pair. That is exactly what mine is doing. Sounds great on the highway and like crap at other times.
 

·
Senior Guru
Joined
·
4,293 Posts
Discussion Starter #7
imported post

I'll post it if/when I find it.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top