Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
51 Posts
Discussion Starter #1
imported post

I have alot of noise in my radio that comes from the engine. It gets louder the higher it revs.Do I need new plugs or wires or is there another reason for it . Also sometimes the radio does not have much volume, but seems to come out of that after awhile. Any help would be great. Thanks, Tim
 

·
Premium Member
Joined
·
626 Posts
imported post

What model Wing is it? The only one with a known problem was the 1200 and I think Honda supplied a suppressor kit for it. The GL1200 guys will know more about this.
 
G

·
Guest
Joined
·
0 Posts
imported post

Hey tlc :waving: Your welcome to the forum. :clapper: You dont tell us what model of wing you have and you dont tell us what country you live in. :whip:This sounds like a job for the secret service. :stumped:

:coollep: :18red: :coollep:
 

·
Premium Member
Joined
·
51 Posts
Discussion Starter #4
imported post

I'm sorry I have an 84 1200 Aspencade. I'm in Indiana U.S.A.
 

·
Premium Member
Joined
·
11,739 Posts
imported post

It needs a surpressor on the altenator ,,,,,,Cheers Ciaran
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

That's a lot less serious than having radio noise in the engine!

:cheeky1:
 

·
Premium Member
Joined
·
51 Posts
Discussion Starter #7
imported post

:)Thanks everyone you have beena big help. This site is great.:12beige:
 
G

·
Guest
Joined
·
0 Posts
imported post

tlc wrote:
I'm sorry I have an 84 1200 Aspencade. I'm in Indiana U.S.A.
Hey tlc :waving: Good man. Ceart go leor. :clapper:

:coollep: :18red: :coollep:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top