Steve Saunders Goldwing Forums banner

1 - 20 of 34 Posts

·
Registered
Joined
·
1,193 Posts
Discussion Starter #1
For the past couple of weeks the forum page top or current post has been the same. The headings for the forums is not changing. Old posts are stuck at the opening page as if they were the currents topics. I hope this explanation makes sense.

Is it just my computer, or is any one else having this problem?


Rayjoe
 

·
Administrator
Joined
·
24,352 Posts
Not happening here but there have been some glitches, which seem to have been worked out.
 

·
Administrator
Joined
·
57,408 Posts
the only way that I access the forum is thru "new Posts" for which I have made the browser "HOME" link do that for me.


so far, only new posts are showing for me, but, I have never just opened a forum by itself to see what happens there.
 

·
Registered
Joined
·
545 Posts
There is a "stuck" thread "GL 1000 Headlight" in the Technical Forum that when you get to the end of the thread shows post #10 of 8 (?!?!) and won't clear "unread posts". Otherwise things seem ok to me...

 

·
Administrator
Joined
·
57,408 Posts

·
Administrator
Joined
·
24,352 Posts
There is a "stuck" thread "GL 1000 Headlight" in the Technical Forum that when you get to the end of the thread shows post #10 of 8 (?!?!) and won't clear "unread posts". Otherwise things seem ok to me...

I see that, strange. I am seeing 12 posts, of 8 .
 

·
Magic Moderator
Joined
·
4,208 Posts
I've got 2 pages that are duplicate. I read page one and click to read two and its the same. Doesn't matter which OS I use its the same and I've even shut down the router and let it clear and its still the same.
 

·
Registered
Joined
·
545 Posts
I switched to 20 per page (10 per page wasn't giving the option to go to "next" page ) and read the 12th of 8 posts... It isn't showing the "unread posts" marker in that thread anymore though.

The day that thread started I was getting lots of SQL server error pages and other slowness, kept having to refresh to get pages to load. Prolly something messed up in that thread.
 

·
Administrator
Joined
·
21,844 Posts
I went back and looked at the listing which said there were 7 posts to the thread.

So, I made a test post and it does show 8 now. I wonder if that counting mechanism doesn't recognize some of the posts for some reason.
 

·
Registered
Joined
·
1,193 Posts
Discussion Starter #17
goldwing

Update on my first post.

Today the headings for the most current posts finally changed. However I had a hard time logging in. I'll wait till tomorrow and see if it's better.

Thanks,


Rayjoe
 

·
Administrator
Joined
·
57,408 Posts
Update on my first post.

Today the headings for the most current posts finally changed. However I had a hard time logging in. I'll wait till tomorrow and see if it's better.

Thanks,


Rayjoe

so far, my results have been positive for seeing "new posts".
I'm not sure how others are viewing the topics they are talking about.


I just reread the 1st post in this thread, and I can't ascertain exactly what is meant.
Need a Link to the way you are viewing the forum.


I have looked at the different forums, looked at "Active Topics", and do not see what you are describing at all.
we need a screenshot and a link to what you are talking about.
 

·
Magic Moderator
Joined
·
4,208 Posts
My page is frozen in time. I have reloaded the site and it comes up the same on Linux Peppermint9 with Firefox browser, Windows7Pro with Brave browser and Linux Mint 18.3 Cinnamon with Firefox. I've attached what I see prior to log in. Today is 4-10-19. The page doesn't update. The router is turned off each night and it should be clear.
:cam:
 

Attachments

1 - 20 of 34 Posts
Top