Steve Saunders Goldwing Forums banner

21 - 36 of 36 Posts

·
Junior Grue
Joined
·
8,153 Posts
It's strange that I'm seeing something total different.

I'm a times getting a 10 to 20 second "waiting for goldwingfacts.com", the page then loads and is readable while it goes through the rest of the giggery poky.
 

·
Administrator
Joined
·
25,728 Posts
theydont care, they own most of the forums in the usa and canada, maybe theworld. commies, democrats, f--kem.
I don't know that they don't care but most of the time they act as if we are lying to them or don't know anything and some of the time it's as if they speak a different language and don't understand what we are trying to tell them. It's kind of like talking to a lawyer.
 

·
Premium Member
Joined
·
60,050 Posts
Discussion Starter #24
Looks like things are still the same.....
 

·
Administrator
Xenforo vehicle detail line
Joined
·
59,248 Posts
it comes and goes in spurts.

I click on a few links and it responds fast.

then just as I get to thinking that "maybe it is fixed", on the next click, nothing for almost half a minute.
 

·
Administrator
Joined
·
22,366 Posts
Don't know why, but I'm not getting that much lag time. A little more when the forum is busy, but still not the issues you guys are reporting.
 

·
Registered
Joined
·
708 Posts
Still not having those problems here. This site runs slower than other places on the interwebs but there's nothing extreme or really any changes recently.

I've noticed many of you having serious problems are out west. Maybe the wildfires are screwing up the pipes? Everything is getting re-routed causing delays?

Or it could be aliens. Damn martians.


EDIT: This post took 4 seconds to upload and appear.


EDIT2: ^^That edit^^ took 2.5 seconds to upload and appear.
 

·
Premium Member
Joined
·
60,050 Posts
Discussion Starter #28
So we should blame Smokey Bear for poor fire control.....
 

·
Registered
Joined
·
708 Posts
OK, that last smartass comment took over a minute to upload and appear. I was beginning to think it would hang up and error out on me.

Strange.

Damn martians.
 

·
Administrator
Joined
·
25,728 Posts
It was this slow sometimes while Steve still had it and there would be several hundred members logged in. No excuse for it now.

I just got the "database error" when posting this.
 

·
Junior Grue
Joined
·
8,153 Posts
When the server says "Take a number and have a seat while we process your request." I hardly think the IT staff can do much about it.:crying2:
 
  • Like
Reactions: Foodman

·
Premium Member
Joined
·
60,050 Posts
Discussion Starter #35
The way things are going it could come to that.......
 
21 - 36 of 36 Posts
Top