Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #1 ·
imported post

Boy, houses are expensive... Just bought a new one, and decided to part with my 83 Aspencade and downgrade to just one Wing for now. Here are some details:


1983 GL1100 Aspencade

50,7XX miles
Runs great,very smooth

New battery, timing belts at 49k, plugs, fuel filter, air filter -- recent oil/filter change
Newer tires
Working 12V cig lighter/cell charger

No leaks

Included but not pictured:
- driver floorboards & heel/toe shifter
- Never-mounted NOS passenger floorboards
- Air Wings (Wind Wings)
- highway pegs (not boards)
- owners manual and partial toolkit

Has all badges/emblems
Chrome is in pretty good shape, paint has a few chips/scuffs/nicks (no cracks or dents though)
All latches/locks work with ignition key

Radio currently not working (electrical's not my thing...) -- checked fuses and plugs. No activity from buttons on the radio component, except for setting the clock and ADJ/ME button.

Tape player definitely works as do speakers. CB and intercom believed to be in working condition -- guy I bought it from used both, but I honestly never have. Has both plugs for intercom plus passenger talk button.

The worst of it:

- Radio not working
- Rear break squeaks sometimes -- pressing pedal slightly makes it stop.I read somewhere on a forum thata pinholemight need to be cleaned and brakes bled, but I haven't spent the time. The rear pads are practically new.
- Air compressor turns/pumps on with dash buttons, but doesn't seem to pump anything up. All shocks hold air and don't leak. The filter that was in there fell apart so maybe it's clogged? Haven't taken it apart.

Mechanically, it'sgreat. If you don't come expecting the paint to be perfect, and read through the details above, I don't think you'll be disappointed. I really do need the money for my house.

Asking $2850 OBO

Can't deliver, unfortunately. But I wouldn't be afraid to drive it home to anywhere!
 

Attachments

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #3 ·
imported post

Radio update: plugged the head unit into another bike and it works! Plugged his head unit into the Aspencade and the same results -- nothing. At least I know the head unit is good...maybe it's the power supply. I've checked and replaced every fuse I could find and all of the plugs/connections.



As much as I don't want to part with it, I pretty much need the dough.



PM me a reasonable offer?
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #5 ·
imported post

Was able to sell it locally.



Thanks for the delivery offer, scotthohio-- appreciate it :waving:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top