Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
69 Posts
Discussion Starter #1
imported post

Hello You Guru's : The feul light on my 1985 Gl1200 LTD.comes on after starting and remains on. The manual tells me it should go out a couple of seconds after starting the engine. Any ideas what might be causing this ? The bike starts easy and runs good. Could it be a bad connection some place ? Thanks in advance.
 

·
Premium Member
Joined
·
1,088 Posts
imported post

Theres a fuel level relay and also a sensor, apart from the usual sender unit in the tank. Could be either of these gone bad or bad connections at either.
 

·
Premium Member
Joined
·
612 Posts
imported post

The sender in the tank only controls the fuel level gauge. Far asI know the sensor is what controls the warning light.
 
G

·
Guest
Joined
·
0 Posts
imported post

YukonHonda wrote:
Hello You Guru's : The feul light on my 1985 Gl1200 LTD.comes on after starting and remains on. Any ideas what might be causing this ?
Hey YukonHonda, :waving: Im certainly far from being a "Guru" but did you ever think of putting a wee bit of fuel :baffled: in the tank. :stumped: It's just another idea.

:leprechaun: :18red: :leprechaun:
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

LTD/SEI has two different fuel lights. One lights up for low fuel warning and the other lights up for injection system problems. A check of the computer LEDs might give a little light on the subject. Unfortunately I just gave my LTD/SEI electrical supplemental manual to the fellow who bought my SEI or I'd trace it out. Maybe someone else here can.
 

·
Premium Member
Joined
·
69 Posts
Discussion Starter #6
imported post

Thanks Paul; I will look into the computer LEDS for the problem. Wish me luck!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top