Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
510 Posts
Discussion Starter #1
imported post

Few questions for you all...

1: what is the procedure for testing fuel pump output?

2: If the pump fails, what type of pump can be swapped in?

Here is a little background on my questions:

My wing has suddenly developed a loping idle, and poor off-idle performance. It seems to only show it's self when the tank is under the halfway point, which makes me suspect a fuel-flow issue. I checked the gas filter, and was able to blow through it with little resistance. So, I am suspecting the pump is starting to fail. It is not heat dependent, so I don't suspect the pulse generator, and the problem goes away once I pass the 2k RPM mark. (Thought being that the pump is running fast enough at that speed.) Anyhow, what do you all think?
 

·
Premium Member
Joined
·
2,491 Posts
imported post

philcsand wrote:
Few questions for you all...

what is the procedure for testing fuel pump output?
Philcsand, you didn't give us the bike model & year so this will have to be a guess from your toy list.

On the84-86 1200 Wing- The testspec on the stock fuel pump is; 500cc (16.9oz) per minute. Test by pulling the fuel line from the carb side of the pump, then removing the fuel pump connector at the pump relay, then jumping the white & black wire togetheron the relay connector (on the harness side), then turning the ign switch on. You can just test for 5 seconds then multiply the fuel amount by 12 (12X5 sec=60 seconds). The spec on the 87 is a little higher(something like 750cc or 25.?oz).

If you are referring to another bike let us know?



My wing has suddenly developed a loping idle, and poor off-idle performance. It seems to only show it's self when the tank is under the halfway point, which makes me suspect a fuel-flow issue. I checked the gas filter, and was able to blow through it with little resistance. So, I am suspecting the pump is starting to fail. It is not heat dependent, so I don't suspect the pulse generator, and the problem goes away once I pass the 2k RPM mark. (Thought being that the pump is running fast enough at that speed.) Anyhow, what do you all think?
That could just be a gas-off issue due to still burning winter fuel with a higher vapor point. Usually a fuel flow problem doesn't show up at idle or just off idle but is more a top end or high load (like low rpm throttle on in high gear). The Wing's fuel pump is rpm sensitive so that might not hold true there though.

If you have a California bike make sure the tank PC vent is working.



My wing has suddenly developed a loping idle, and poor off-idle performance
You might want to do a carb balance. When my 1200 acted like that a carb balance helped greatly. If you have an early 1200 Wing shimming the carb needles up about .024" seems to really help that off-idle stumble. If the ambient temp in your area is still cool to cold shimming those needles will really be noticeable just off idle.

Is your coolantthermostat operating correctly? (does the temp gauge come up to normal?). A cold running engine will stumble like crazy.


Being you problem is part full tank sensitive it might be fuel flow but could also be heat related as a full tank of fuel takes a lot longer to heat to the the gas-off point. A small amount of fuel in the tank (especially in the lower portion)will heat up quite quickly. Winter fuel entering hot carbs will gas off pretty fast & remember carbs are set up to meter liquid not gas bubbles.

If the fuel flow looks good then you might want to pull all 4 pilot jet needles (count the turns to seat first so you can get them back where they were). Any dirt or gum in the pilot jet channels will really cause a low rpm stumble. Once the needles are out, spray some carb cleaner in through the removed needle ports.

If the pump fails, what type of pump can be swapped in?
That's a good question. I have seen some small magnetic types that would probably work (after-market) or an early Isuzu LUV truck, it's a bit larger but seems to operate the same (magnetic operation) & has built on fittings that should work. There are probably some OEtype pumps still out there from some place like Bike Bandit.

Twisty
 

·
Premium Member
Joined
·
510 Posts
Discussion Starter #3
imported post

Thanks for the pointers. I'll try and find some gas from a really buisy station, and see if I can get it to work for me...



Yes, it's my 1984 1200.
 

·
Premium Member
Joined
·
578 Posts
imported post

you don't need to jump the wires at the relay, disconnect the two pin plug by the filler cap run a +ve wire to one. then connect an earth to the pump earth point under the rubber cover. If you fit a switch in the +ve wire this will give you control for timing etc

Easier than getting to the relay which is under the coils!
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

It really doesn't sound like a fuel pump probelm to me, usually that will get worse with increasing fuel demand from the engine. Other than carb issues low speed woes usually seem to be related to vacuum leaks and possibly low voltage to the ignition system. Increasing engine speed reduces the effect of vacuum leaks since the amount of air increases to the point that the vacuum leak is overwhelmed and doesn't matter, the alternator voltage also rises and provides more power to the ignition system.

Checkthe output of the fuel pump but I'd also checkthe vacuum by spraying a little WD40 or propane around the vacuum lines and check the voltage on the battery at idle and above 2k rpm.
 

·
Premium Member
Joined
·
510 Posts
Discussion Starter #6
imported post

Voltmeter is sitting pretty at 14v all speeds.



I'll check for vac leaks tonight.
 

·
Premium Member
Joined
·
2,491 Posts
imported post

philcsand wrote:
Voltmeter is sitting pretty at 14v all speeds.



I'll check for vac leaks tonight.
philcsand, a good way to check for intake & vacuum hose leaks is to run the engine, then probe around on the carbs & intake manifold withan UNLIT propane torch.Just turn the torch on real low & when a vacuum leak is hit with the propane the engine will respond & speedup as the propane adds fuel to the air leak.

If that bike has old fuel in it be sure to install new (fresh) gasoline before doing much else.

Twisty
 

·
Premium Member
Joined
·
10 Posts
imported post

There might be a vacuum in the tank, try half way an empty tank to open your gas tank and see if it still happens.

:)
 

·
Senior Guru
Joined
·
3,589 Posts
imported post

Good point crazy dutchy, a blocked vent in the cap can cause big problems. BTW, welcome to the finest Goldwing forum around. :waving:
 

·
Premium Member
Joined
·
510 Posts
Discussion Starter #10
imported post

crazy dutchy wrote:
There might be a vacuum in the tank, try half way an empty tank to open your gas tank and see if it still happens.

:)

First thing I checked...

I'm pretty much settled on an ignition issue at this point, I'll explore that course of action and see where it leads.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top