Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 20 of 21 Posts

·
Steelman
Joined
·
12 Posts
Discussion Starter · #1 ·
still have a strong fuel smell after shut down on my 92 gw 1500 se. I've replaced the fuel cap gasket and had it supposedly checked out top to bottom with nothing found. I drained the (2) lines on the left side and only the fwd one had (actually) quite a bit of fluid that drained. the only thing left I can think of is possibly the canister filter - ANY IDEAS??????:praying:
 

·
Premium Member
Joined
·
12,868 Posts
Hello STEELMAN91 and Welcome to the forum . Sorry I dont have any ideas whatelse to look for with your fuel odor situation . If you post this question in the Technical section you will likely have a lot more respone . Enjoyu the forum and best of lick in solving your problem quickly .
 

·
Premium Member
Joined
·
287 Posts
At a loss for help but welcome to the forum.
 

·
Premium Member
Joined
·
73,594 Posts
Hallo steelman91

Welcome on this nice forum. Wish you al the best.
And good luck with your Wing.
 

·
Gregarious Greeter
Joined
·
16,809 Posts

Welcome:waving:STEELMAN91
 

·
Premium Member
Joined
·
8,921 Posts
Welcome from Oklahoma :waving: Enjoy the wing :cheesygrin:
 

·
Premium Member
Joined
·
1,462 Posts
 

·
Premium Member
Joined
·
2,998 Posts
still have a strong fuel smell after shut down on my 92 gw 1500 se. I've replaced the fuel cap gasket and had it supposedly checked out top to bottom with nothing found. I drained the (2) lines on the left side and only the fwd one had (actually) quite a bit of fluid that drained. the only thing left I can think of is possibly the canister filter - ANY IDEAS??????:praying:
Rebuild the valve(fuel shutoff) in front of the gas cap and welcome to the forum.
 

·
Registered
Joined
·
119 Posts
I had the fuel smell and bike ran great, after I replaced everything I could, I took it to good GW mechanic that found my float bowl seals leaking. No more smells
 

·
Premium Member
Joined
·
28,832 Posts
Welcome, Welcome from Clermont, Indiana
You want to post this in the Goldwing Technical forum all the real GURU's hang out there and they can help you
 

·
Premium Member
Joined
·
68,164 Posts
 

·
Premium Member
Joined
·
14,148 Posts
I recommend you post your question over in the technical section. Most of the gurus won't see it over here, and a lot more people frequent over there. Just a few of us greeters hang out over here on a regular basis.

:waving: :waving: :waving: :waving: :waving: :waving: :waving: :waving:

Hello from Virginia,

Welcome Aboard!!!!!

Glad to have you with us!

:waving: :waving: :waving: :waving: :waving: :waving: :waving: :waving:
 

·
Premium Member
Joined
·
7 Posts
I am having the same problem on my 97 1500 SE..someone asked me if I had a California edition that might have a charcoal filter that needs to be changed. ..
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top