Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
20 Posts
Discussion Starter #1
imported post

I just joined....

Just bought an 85 LTD after not having a Wing for 15 years. 46k miles. Very clean looking. Had bad stator. Honda shop did the poorboy kit and it seems to be working fine. BUT when I went to pick it up the Fuel System Light was on and it had a hesitation in the idle when the throttle was turned. They are looking at it and probably will find it but there are many very smart people on this site who have probably seen this.

Also,
Radio does not play out of speakers but will in headset...

Manual air suspension will not work BUT auto-level will work sometimes...

Any ideas? Thanks.
 

·
Premium Member
Joined
·
2,013 Posts
imported post

Welcome to the board and congrats on the new to you LTD. I love mine. About the radio, I had a similiar issue and found loose connection on left side, between fairing and frame. I took my fairing, bags and trunk off and cleaned and greased all connections with electric grease. I found two connectors loose or not connected.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

:waving::waving: Welcome to the World's Greatest Goldwing Site texaslaw! :waving::waving:

The LTD/SEI were great bikes. Complex but one of the best of the 'Wings. It could be a problem with the throttle position sensor that's causing the hesitation. Hopefully your shop will find the cause. One of the guys around here that's most knowledgeable about the fuel injected four cylinder 'Wings is Oregonwinger, maybe he's browsing the site and can give you some useful information.
 

·
Premium Member
Joined
·
9 Posts
imported post

when your fuel light comes on (SEI 86),you could try to disconnect the main connector under the travel computor ,just disconnect it and reconnect again! it worked for me!
Henk Tassie
 

·
Premium Member
Joined
·
9,790 Posts
imported post

texaslaw wrote:
I just joined....

Just bought an 85 LTD after not having a Wing for 15 years. 46k miles. Very clean looking. Had bad stator. Honda shop did the poorboy kit and it seems to be working fine. BUT when I went to pick it up the Fuel System Light was on and it had a hesitation in the idle when the throttle was turned. They are looking at it and probably will find it but there are many very smart people on this site who have probably seen this.

Also,
Radio does not play out of speakers but will in headset...

Manual air suspension will not work BUT auto-level will work sometimes...

Any ideas? Thanks.
Welcome to this Great Site!

Pull up a chair and join on in!

Ride Safe, Ray


:waving:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top