Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
i have almost the same problem,when stepping on the foot brake pedal it blows taillight fuse and i lose headlights,dash lights
original quote is because tomvarney54 jumped into an existing thread, all new problems must be in their own threads. do not hijack and existing user's thread.

So, the new thread's theme is now:

when stepping on the foot brake pedal it blows taillight fuse and i lose headlights,dash lights
 

·
Still Learning
Joined
·
13,274 Posts
Welcome to the forum Tom
Have done any testing yet?
Do you have Aftermarket tail, brake lighting on the bike? Trailer harness? That's where a lot of electrical problems start, look for scotchlock connection or taped over hack connection, loose wires that might be hitting the frame or pinched wiring.

Do you have a test meter?
 

·
Registered
Joined
·
2,795 Posts
i have almost the same problem,when stepping on the foot brake pedal it blows taillight fuse and i lose headlights,dash lights
Admin: Please consider starting a New Thread for this post.

Tom, try disconnecting the large (blue on an SE) wire harness plug located under the seat, just inwards of the left shock... If the problem disappears, then you likely have a short in that harness, rearwards of that location; if the problem remains, then the problem is forwards of that location.


EDIT: Am assuming this is for a 1500, as was the case for the original thread that this post appeared in.
 

·
Administrator
Piaggio MP3, was 02 GL1800
Joined
·
61,663 Posts
Tom,

you have not told us what kind of a bike you have.
We need that info in order to provide you specific help, rather just generic "look for shorts"
 

·
Premium Member
Joined
·
2,048 Posts
Welcome to the forum Tom, which bike do you have?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top