Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
11 Posts
Discussion Starter · #1 ·
imported post

i have a 78 goldwing with just rebuilt the carbs,new fuel filter plugs,the bike will start run and idle for 3-5 minutes and it sounds like its starving for fuel and dies

with the fuel petcock on the off postion it runs fine

i dont understand this

someone please help
 

·
Gregarious Greeter
Joined
·
16,809 Posts
imported post

If it runs fine and doesn't leak gas I don't think I'd worry about it. Sounds like the petcock works, just in reverse. Either that or you are left handed like me and we left handers see things backwards.
 

·
Gregarious Greeter
Joined
·
16,809 Posts
imported post

Welcome from the state of Pennsylvania!





 

·
Premium Member
Joined
·
11 Posts
Discussion Starter · #4 ·
imported post

thank you,ive been pulling my hair out with this thing
it seems to load up when sitting idling then dies
 

·
Premium Member
1993 gl1500, 1976 gl1000
Joined
·
3,880 Posts
imported post

Sounds like the rubber valves inside the petcock are out of position or defective. Pull the two screws and check.
 

·
Premium Member
Joined
·
1,365 Posts
imported post

Welcome from North Central Texas!
Can you ride the bike and it runs fine? Or does it just start, run fine at idle for 3-5 minutes, than dies?:baffled:
Sounds to me like you may have a fuel pump problem or nearly stopped up fuel lines, fuel filter, or fuel pick up screens in the fuel tank.
The idle/run fine for 3-5 minutes may be burning the fuel in the carb bowls, then letting it set the fuel trickles in and fills the carb bowls again.
 

·
Premium Member
Joined
·
11 Posts
Discussion Starter · #7 ·
imported post

it seem its getting to much fuel at idle,need to find the float height,i think its not right
and where should i measure from
 

·
Premium Member
Joined
·
1,365 Posts
imported post

:waving:I think I'm confused on this one.:baffled: My wife says not too unusual tho.:D

Your first post said "it sounds like its starving for fuel and dies"; 7th post said "it seem its getting to much fuel at idle".

My question in 6th post above, "Can you ride the bike and it runs fine? Or does it just start, run fine at idle for 3-5 minutes, than dies?"

Do you have a rich fuel smellas it dies and/or smoke from exhaust?
 

·
Premium Member
Joined
·
11 Posts
Discussion Starter · #9 ·
imported post

yes,you can ride the bike ,then when it sitts at idle it will cut off and when you start it back up it seem loaded up and smokes alittle and hard to start
new plugs
fuel filter
rebuilt carbs
set height at 21mm
i dont know no more
 

·
Premium Member
Joined
·
1,365 Posts
imported post

Sounds like you probably have float problems. I don't know the float level setting for the GL 1000.
On my GL 1100 I was advised to lean the carb top against something so the float was touching the needlebut keeping the full weight of the floatoff ofthe needle and seat.
You may need to rebuild/replace your petcock.
Sorry can't be of more help, maybe someone with experience on GL 1000 floats can.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top