Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #1 ·
imported post

I had some trouble with my 81 gl 1100 having no powerand at first thought it was carb trouble. I found that the coil for number 1 and 2 cyclinder is not working . The other coil is fine . Can you replace one coil or do you have to replace both ??
 

·
Premium Member
Joined
·
118 Posts
imported post

Should be able to change just the one.No reason you couldn't.
 

·
Premium Member
Joined
·
2,838 Posts
imported post

Harry,
You said #1 and #2. Is it specific to just one head? Check your spark ignotors, swap them around. Does this make them work and the others not? Check your plug wires also. I BELIEVE the way they go on the coil is from RIGHT to LEFT is 1, 2, 3, 4, and the firing should be 1, 3 , 2, and 4. Someone please help if I am wrong on this. (Make sure to Write down the way they are now before you do swap them around) . I do not want to tell you wrong.
Good Luck,
Nightrider1
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #4 ·
imported post

#1 is on the front of one head and #2 on the front of other , but both run off the same coil. Tried changing the wires that feed the other coil to this one and coil fires so it is not the coil. Going to check wires etc later.
 

·
Premium Member
Joined
·
2,838 Posts
imported post

I believe it may be your spark ignitors then. They are on the front left side of your engine, under the false gas tank, one bolted to the other.
Hope this helps,
Nightrider1
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #6 ·
imported post

Spark cdi or ignitor for 1 and 2 is gone. Back of both have melted and they are hard to find so far.


Found one and the guy I am getting it from tells me that the caps on the end of the sparkplug wire have resistors in them . If they are bad it causes the cdi or ignitor to heat causing failer.
 

·
Premium Member
Joined
·
2,838 Posts
imported post

Harry,
I have a set of spare cdi's (Ignitors) for a 1980 GL1100 Standard, but one went out with me. Should work on your GL1100i. The good one should not be hard to find. They are yours for the shipping. Please PM your address.
Thanks,
Nightrider1
 

·
Premium Member
Joined
·
30 Posts
Discussion Starter · #8 ·
imported post

If they have MPS 200 on them I would love to have them and you just became my best friend. How much postage would it be to Summerside Prince Edward Island Canada so I make sure its enough.Also can you give me a address to send to. My e-mail [email protected]
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top