Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
57 Posts
Discussion Starter · #1 ·
imported post

A newbie to the forum here-- I have a 1986 GL1200 Interstate that just quits, dead, while going down the road, all cylinders. It will start again in 5 to 15 minutes, then quit again shortly. My mechanic thinks it may be the CDI. Can't find a new one. Found several clean Gl 1100 CDI units. Does anyone know if they will interchangs? Or, better yet, is there some kind of replacement unit available? Thanks for any help. JP
 

·
Premium Member
Joined
·
2,491 Posts
imported post

johnapool wrote:
A newbie to the forum here-- I have a 1986 GL1200 Interstate that just quits, dead, while going down the road, all cylinders. It will start again in 5 to 15 minutes, then quit again shortly. My mechanic thinks it may be the CDI. Can't find a new one. Found several clean Gl 1100 CDI units. Does anyone know if they will interchangs? Or, better yet, is there some kind of replacement unit available? Thanks for any help. JP
JP, I don't think the 1100 will work on your (late) 1200.

Have your mechanic take another look as the most common problem-- "just quits, dead, while going down the road, all cylinders. It will start again in 5 to 15 minutes" isn't the CDI but is the pulse generators (under the front covers)..

Another place to look is at the main 30 amp fuse (rear of the battery as that is a very common occurrence & causes a problem like you have).

Still another place is a failing ignition switch (another fairly common problem).

Very seldom do I ever hear of a failed ignition box (but it sure is possible though).

Twisty
 

·
Premium Member
Joined
·
2,381 Posts
imported post

Good info from Twisty.

It could also be a fuel problem. I had a clog in my fuel system that caused the engine to abruptly quit.

When it quits, does your electrical system also go dead or do strange things at the same time?
 

·
Premium Member
Joined
·
57 Posts
Discussion Starter · #4 ·
imported post

I cleaned the tank, checked all the fuel lines, put on a new fuel filter. When it dies, the dash lights all stay on, neutral light, etc. CD player still works. ???
 

·
Premium Member
Joined
·
57 Posts
Discussion Starter · #5 ·
imported post

And- when it quits- it quits suddenly, without missing, stuttering, backfirinf, just as if you had turned the key off....JP
 

·
Premium Member
Joined
·
2,491 Posts
imported post

johnapool wrote:
I cleaned the tank, checked all the fuel lines, put on a new fuel filter. When it dies, the dash lights all stay on, neutral light, etc. CD player still works. ???
johnapool , then it's not the 30 amp fuse. If it were all would go dead. Carry a timing light with you & when it quits quickly hook it & see if it flashes ( or install a spare spark plug in a plug wire & lay on the cyl head then crank it)..

Sure sounds electrical, problem is WHAT PART there of..

<Maybe rig a small test light to the coil power wires to see if the coils stay powered when it quits>.. That would quickly eliminate the ign switch or other power circuit failures..

Twisty
 

·
The Irish Crew
Joined
·
3,932 Posts
imported post

JP, the CDIs are not interchangeable between the GL1200 and GL1100.
 

·
Premium Member
Joined
·
57 Posts
Discussion Starter · #8 ·
imported post

Thanks, Alan.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top