Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
imported post

:?I have a 1984 gl1200 it will start and run and will be ok for a mile or two then shutoff like the key was turned off then wait a few min then will start back up. I have checked the fuel tank its clean checked filter its clean carbs are clean. maybe electrical? if so anybody have a way to check the pulser pickups coils or what

thanks
 

·
Premium Member
Joined
·
1,572 Posts
imported post

That is your problem, the pulse generators. I'm sure someone will explain how to check with a meter, but mine did the same thing...only when it got hot.
 

·
Premium Member
Joined
·
2,848 Posts
imported post

The bike looses electrical power? Including dash lights etc?
 

·
Premium Member
Joined
·
3,857 Posts
imported post

I'm having the same issue - there's a safety recall about this.

In 1984 the Ignition switch cables were held to the base of the mechanical lock with a simple plastic tab. This was re-engineered to have screws.

Safety recalls like this last forever - there's no expiration

NHTSA Campaign Number:
84V067000

Vehicle/Equipment Make:
HONDA

Vehicle/Equipment Model:
GL1200

Model Year:
1984

Manufacturer Campaign Number:


Manufacturer Component Description:
ELECTRICAL SYSTEM:IGNITION:[highlight= rgb(136, 255, 255);]SWITCH[/highlight]

Manufacturers Involved in [highlight= rgb(255, 255, 136);]Recall[/highlight]:
AMERICAN HONDA MOTOR CO.

Manufacturered:
19830501 - 19840501

Type of Report:
V (Vehicle, Equipment or Tire)

Potential Number of Units Affected:
28750

Date Owner Notified By Manufacturer:
19840705

[highlight= rgb(255, 255, 136);]Recall[/highlight] Initiated By:
19840705

Manufacturer Responsible For [highlight= rgb(255, 255, 136);]Recall[/highlight]:
AMERICAN HONDA MOTOR CO.

Report Received Date:
19840529

Record Creation Date:
19840611

Regulation Part Number:


Federal Motor Vehicle Safety Standard Number:


Defect Summary:
[highlight= rgb(136, 255, 255);]SWITCH[/highlight] COVER WHICH PROVIDES FOR A GOOD WIRE CONNECTION COULD BECOME LOOSE AND POSSIBLY CAUSE LOSS OF ALL ELECTRICAL FUNCTIONS.

Consequence Summary:


Corrective Summary:
THE IGNITION [highlight= rgb(136, 255, 255);]SWITCH[/highlight] WIRING HARNESS WILL BE REPLACED ALONG WITH THE [highlight= rgb(136, 255, 255);]SWITCH[/highlight] COVER. THE COVER IS INSTALLED TO ENSURE PROPER WIRE CONNECTION.
Part supplied was 35104-MG9-405
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter #5
imported post

No, the lights stay on. It just quits and I have to wait5 minutesto restart. It can be hot or cold.
 

·
Premium Member
Joined
·
4,040 Posts
imported post

Pulse generator should have about 1200 ohms across the pair and infinite to ground

But problem may only occur when they get hot Replace them if any doubt
 

·
Ole Guy
Joined
·
170 Posts
imported post

One possiblity, I am not sure how the gas tank is vented, but if the vent is clogged or partically clogged, a vacuum will form and prevent the gas from flowing to the carbs even though the pump is pulling. So it runs out of fuel, you wait, the need replacement air finally seeps in and it starts again. Solution: clean the vent. It may be in the fuel cap.

Ole Guy
 
G

·
Guest
Joined
·
0 Posts
imported post

Could also be the coil or coils.
If the coils go bad it will kill when hot and restart when it cools.
might be wrong but worth a check i think.
 

·
Premium Member
Joined
·
94 Posts
imported post

you can test the vented cap solution by letting it die and then opening the cap to the gas tank. If it quickly starts again then you know the vent is the problem. If not, you know it is elsewhere.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top