Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
16 Posts
Discussion Starter · #1 ·
My bike starts and run perfect when the temperture is in the 50s and above but when it is cold it want hit a lick,can someone give me an idea where to start looking.thanks
 

·
Junior Grue
Joined
·
8,153 Posts
Check the battery voltage while cranking.
A cold engine and battery is likely pulling the voltage down to where there's not enough to run the ignition.
 

·
Premium Member
Joined
·
1,851 Posts
Along with a strong battery, and tight, clean connections, if the spark plugs haven`t been replaced in awhile, try new plugs gapped at .032.
gumbyred
 

·
Premium Member
Joined
·
1,245 Posts
My bike starts and run perfect when the temperture is in the 50s and above but when it is cold it want hit a lick,can someone give me an idea where to start looking.thanks
What do you mean it is slow cranking like a low batterie or is it cranking cranking cranking and cranking and NO START $$$$$ ........:sadguy:
 

·
Registered
Joined
·
2,795 Posts
Might want to try a different starting sequence for when it's very cold

Steps:
1) Fully open the throttle, then release --This will prime the carbs, by squirting some fuel into them.
2) Fully open the choke.
3) Crank engine no more than two times, then release start button... Often times, dis-engaging the starter creates extra juice for the coils, and in-turn creates the missing spark to get things running.
4) Repeat step-3 as needed.
 

·
(Rick Sheeley GWRRA)
Joined
·
659 Posts
I have the same issue here in NorCal. Are you keeping a trickle charger on the battery?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top