Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
73 Posts
Discussion Starter #1
imported post

Here's the low down...



I was riding my '89/1500 in the mountians in Korea 2upfully loaded maybe 1200lbs. Thats right I pack pretty heavey as I'm gone for days at a time when I ride. I also tend to drive it to the max when I hit the twisties.... HeHeHe.:badgrin: My last two weeks there I chunked the shift drum pretty hard downhill and bent the shift forks... NOT GOOD.



So I waited until I returned to the U.S. to fix it. The best route was to replace the engine totally. Did that with a 94... Such a major project I decided it was time for a onceover on the whole machine... 25 yrs old afterall. So after droping the new engine in I ran it around for about 10 miles to know the engine was a good replacepment. No Probs other than finding a few vacum hoses that still needed replacing that were throwing off my idle at low speed (10mph and under). Fixed that.



Then Ipulled the carbs back off and cleanedthem. Started tuning in the carbs with a rebuild kit from Saber... Still running into probs balancing/tuning... So I revert back to original needles just to diagnose...



Then "It" happens... The dang bike wont start... Only thing I get is a Click, Click, Click out of the two Solenoids... It has a brand new SVS Gel battery... However I went ahead and Re-Charged the new battery.. Still Click, Click, Click.Pulled starter out bench tested OK...Wired starter back up on bike and hit starter button andthe starter rotates here too. Pulled plugs and manually rotated engine... No Prob...



So I think I'm back in buisness (not really beingable to figure out what the porb was though). So I remount the starter in the enigine and hit the starter and still nothing but aClick, Click, Click.:?


Gotta get the engine to start so I can at least get the carbs balanced.... I hate electrical problems. Anyone got any ideas??? :praying:
 

·
The Irish Crew
Joined
·
1,248 Posts
imported post

When the solenoid clicks, are you getting power at the starter motor? You need to check that with a meter so you can rule in or out the starter motor
 

·
Registered
Joined
·
2,795 Posts
imported post

Sounds like the battery is dead... Perhaps you can jump the bike off a Car Battery, to see if it turns over better?
 

·
Senior Guru
Joined
·
3,873 Posts
imported post

Have you connected all the ground leads to the engine
 

·
Premium Member
Joined
·
73 Posts
Discussion Starter #5
imported post

Gotta love those GL's...

Car battery didn't work either... Double checked all the battery leads (Pretty sure that wasn't it since I had pulled the starter and placed it in the engine twice in this process). Process says it's still gotta be the starter.

Turns out it wasthe starter gone bad afterall... Ordered a new one dropped it in and bike starts everytime w/o hesitation... :thumbsup: Now If I can just get the fuel/carb figured out...



http://www.goldwingfacts.com/forums/forum1/120636.html
 

·
Premium Member
Joined
·
73 Posts
Discussion Starter #7
imported post

too funny!:ROFL:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top