Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
89 Posts
Discussion Starter · #1 ·
02 GL 1800 with 72 k. I have 2 problems with the intercom on this bike and both happen periodically meaning not every time I ride the bike. It is hard for me to explain the noise that comes through the helment headset but I"ll try. When it starts its usually low beeps that are about 5 or more in a row then they start over again. Sometimes they go right away and sometimes it gets so loud that I have to turn the intercom off and that sometimes corrects it and sometimes not. It will usually stop and act normal but not always. Sometimes I have to wait 10 to 30 min before I can use intercom without the beeping noise. Second problem is that the drivers mic goes out then back on and sometimes sounds distorted somewhat. I have checked all audio connections outside bike and under seat and sprayed with electrical cleaner but these problems still pop up.
 

·
Premium Member
Joined
·
11,739 Posts
Does the bike have ABS? I have heard of this problem before and it was discussed here a few years ago , If your bke does have ABS then it has something to do with that , do a search here and you will probably find the answer , If I remember in the meantime what the cure was, I will post it here ,
 

·
Premium Member
Joined
·
5,319 Posts
Does the bike have ABS? I have heard of this problem before and it was discussed here a few years ago , If your bke does have ABS then it has something to do with that , do a search here and you will probably find the answer , If I remember in the meantime what the cure was, I will post it here ,
http://www.goldwingfacts.com/forums/2-goldwing-technical-forum/373135-gl1800-beeping-noise.html

http://www.goldwingfacts.com/forums/2-goldwing-technical-forum/346868-need-help-finding-cause-beeps-i-am-hearing-gl1800.html


I think one of these might be what you were refering to Wexy!
 

·
Premium Member
Joined
·
89 Posts
Discussion Starter · #4 ·
The bike does not have ABS. I will try the fixes you already listed in your forum soon. Not sure if this has any bearing on the issue but I have heard the same noise/sound/beat coming from the radio speakers in an 06 Toyota SUV and my daughters Nissan Versa. The noise is very periodic in both vehicles but it sounds about the same. Go figure!!!
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top