Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 2 of 21 Posts

· Premium Member
Joined
·
12 Posts
Discussion Starter · #1 ·
Just got my bike running. Carbs have been gone through, new kits put in, all passageways clean and open. Probably not the best job, but I spent a long time on them. Just put a brand new fuel pump on it due to old one having torn diaphragm. Was having issue with fuel completely filling the crank case, believe it is taken care of after the new fuel pump.

NOW, she won't idle below 2000. I have adjusted the idle bolt all the way down and nothing. She runs like a beast, but way to fast. NO rough running, no sputtering, no missfire, just extremely high at idle. The only thing I can think of is that I have something wrong in the carbs, Jets? or float? or something. I can't track it down.

Any Ideas?
 

· Premium Member
Joined
·
12 Posts
Discussion Starter · #4 ·
I took a look at the carbs like you said. They are closing correctly. Ran the bike for a while, still won't idle below 2000. also there seems to be a enormous amount of fuel that is still making its way into the crank case. I guess that I still have the floats off. I did notice that one of the intake tubes seemed to be still wet from fuel today. I'm gonna pull the carbs and go through them thoroughly again. Making sure everything is open and not clogged. Could have been fine when I attached them, but due to bike sitting up maybe I got something in them.

If the carbs are not the issue with the fuel, I don't know what to do next. I replaced the fuel pump thinking that was why it was getting so much fuel into the case.

After I go through the carbs again I will work on syncing them. Never done it before though.

Is there some setting or screws I am missing. I adjusted the 4 screws correctly on the each of the carbs.
 
1 - 2 of 21 Posts
Status
Not open for further replies.
Top