Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an 83 gl 1100 i was riding it was running fine then started acting like it had trash in the tank or lines i have replaced the fuel tank, petcock, fuel lines ,filters and plugs. Now it idles ok but when i give it throttle it cuts out and is hard to restart the fuel pump is pumping fine it almost seems to be skipping or mis firing any help will be appreciated
 

·
Premium Member
Joined
·
797 Posts
Backfire is usually a lean condition.
All the other fuel system work, cleaning the carbs comes to mind.
One thought, with it running try easing the choke on to see if it gets better.

That would tend to indicate a fuel starving condition like plugged jets.
sitting on the sidestand revving the engine barely opens the vacuum slides when you rev it. Try taking it for a ginger ride and see if you can bring on choke to improve how it runs.

Just my .02
 

·
Premium Member
Joined
·
660 Posts
You said it was running fine, then it got sloppy on you...what would I do,,,??? Pull the carbs and check the main jets...then go from there..
 

·
Premium Member
Joined
·
1,046 Posts
I would get a spark tester and test each wire when it refuses to start to see that it is firing. If it is firing take the top off the air cleaner and pour in a teaspoon of gas. Replace the cover and try her. If she fires up then its time to go into the carbs IMHO.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top