Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
imported post

Hi all,

Irecently bought a GL1100 (1981) with 54000 kms on the clock. Should I be concerned that it rattles on tickover but clears when revved? Also if it sits on the side stand overnighr there is a bit of smoke on startup.

Waz
 

·
Premium Member
Joined
·
4,882 Posts
imported post

smoke is normal.... is the rattle like there is something falling apart toward the rear of the engine? yes that is normal too, it is the primary chain, should go away when the bike warms up and smooths out
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #3
imported post

Thanks Rodger,
It's more of a knocking but not to harsh and does improve when engine warms. Would oil and filter change help? What oil would you reccomend?
Cheers,
Waz.
 

·
Premium Member
Joined
·
4,328 Posts
imported post

Synch your carbs that may solve youir knocking at low rpm's
 

·
Registered
Joined
·
10,509 Posts
imported post

What's your normal idle rpm? 950 is the norm for an 1100. If it ticks at 950 bump it up to 1050 ands see if it goes away.

As many times as I've seen this question, nobody ever ask what the bike's normal idle is at, it could be down to 850 and we'd never know that till it's asked about.
 

·
Premium Member
Joined
·
1,398 Posts
imported post

My 1100 motor goes KLACK!! when I hit the starter button. And it's thoroughly synched and everything. Plus I have my idle set at 1200.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #8
imported post

Sorry tickover is our strange English way of saying "idle".
I'll checkout the IDLE speed this morning. I'm new to Goldwings and this site but very impressed with the level of help you've all given.
Cheers,
Waz
 

·
Premium Member
Joined
·
334 Posts
imported post

Welcome Waz. :waving:

I too am new to the forum and having just purchased my first Wing back in July, the folks here on this Forum have been a wealth of information and always willing to offer assistance.
:clapper:

I have an '81 1100 Interstate and I also have that ticking\rattling sound when I start up and idle but it goes away quickly and then the bike runs just fine. I have never had the carbs synched (yet) and my idle is about 1100 rpm.
:11ltblue:
 

·
Premium Member
Joined
·
4,328 Posts
imported post

Idle should be set at 950 and should run smoothly there, if not something is not right. I can idle mine down to 500 and it still runs smoothly after it's warm. Idling over 1,000 not a good idea IMO.

Parking it on the center stand or putting a small piece of wood 1/2" think under the side stand will reduce oil seepage and the start up smoking. If you use the wood turn the wheel toward the side stand side when parking..so it doesn't want to lean the other way and fall over.

If it's synched, and all cylinders are running right and it rattles something is lose..primary chain most likely but the sound is the key to knowing what. If it goes away as you increase speed and comes back when you slow down even when warm depending on the sound..chain or bearings most likely but there is other stuff that it could be???

If you use a mechanics stethoscope..or a dowel pressed to the engine in various spots you should be able to isolate the sound.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #11
imported post

I've increased the idle to 1000rpm (it was set at just below 900rpm)and to my pleasant suprise the rattle has completelly gone. For what reason could increasing the idle speed from 950 to 1000 be detrimental to the bikes performance both mechanically or in use? I tried dropping mine down to 500rpm and it sounded like someone had poured a bucket of bolts into the engine. Has anyone got a suggestion for the best oil to use in my GL's engine and transmission?
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top