Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
4 Posts
Discussion Starter #1
imported post

Hi ive got a recon starter,a new solanoid and a new battery and it was running fine but now it just clicks from the solanoid.There is just over 12v on the guage and have tried bridging the terminals on the solanoidbut with still no joy.However it will start with a push but can never find a hill when you need one.Can anyone help please.

cheers big craig:baffled:
 

·
Premium Member
Joined
·
4,882 Posts
imported post

not enough power from the battery to the starter.... first check all your connections (may just be a poor connection)
 

·
Premium Member
Joined
·
58 Posts
imported post

hi craig
i would say that if bridging the solenoid conections dont work then the solenoid itself is shot
the solenoid is only a switch, so if there is 12 volts on the battery side and you cant short it out then it has jammed
a crude way is to turn the starter key fully and whack the solenoid with a small hammer, this might dislodge it to make a connection
make sure the small wires to the solenoid, not the main red wires , are connected properley, with good connections

i woild think thought that the solenoid needs renewing

take care

jim:(
 

·
Administrator
Joined
·
26,566 Posts
imported post

If you have a volt meter check the voltage at the starter terminal. If you have battery voltage there then the starter is bad. Bridging the solenoid eliminates it as a problem.
 

·
Premium Member
Joined
·
365 Posts
imported post

Craig,
Sometimes when the starter gets installed, the battery cable connection on the side will get twisted, breaking the wire on the inside of the starter. The starter could be toast. Check all your connections, including your frame ground. Make sure they are clean and tight. If jumpered across and by-passed the soleniod and it still didn't work. Ten your starter is bad. If you use an alternate power source like your car battery and it turns over, than your battery is weak.
Later Rumple
 

·
Premium Member
Joined
·
365 Posts
imported post

Craig,
Go to your prifile and add your location. Hell you might live across town from me, or there may be a forum member close by to help you out first hand.
Later Rumple
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter #7
imported post

Thanks for that will give it a go, i have had some problems with one thin wire off the solanoid before with bad corrosion so could need all wires replasing. thanks again
 

·
Premium Member
Joined
·
4 Posts
Discussion Starter #8
imported post

Thanks to all replies good advise which i will try out.This is my first bike so dont know much and am gagging to get back on.thanks to you all again big craig(birmingham)
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top