Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 20 of 26 Posts

·
Premium Member
Joined
·
12 Posts
Discussion Starter #1
imported post

I have owned an 83 bare wing since it's birth. It has 62k miles and has began to run as though it has a miss or bad cylinder. I have performed the obvious including a carb rebuild and sync job. I seem to be able to hear a metalic noise in the valve area but the compression is nominal @110 to115 per cyl.

Are there any suggestions our common problems I may not know about.



Thanks, Joe
 

·
Village Whack Job...
Joined
·
7,908 Posts
imported post

You may have some carbon build up on one or more valves. Try running good cleaning agent through the fuel system. Something like Seafoam.
 

·
Village Whack Job...
Joined
·
7,908 Posts
imported post

I'd also pull the spark plugs and read them, they can tell you a lot about what's going on. You may have a bad plug, or more likely a bad plug cap, maybe even a coil that's getting weak or starting to leak. It's also getting colder so a lot of wings start getting sluggish and start running poorly this time of year.
 

·
Premium Member
Joined
·
12 Posts
Discussion Starter #4
imported post

Thanks, I will try. I have already replaced all plug caps and have given a good run w/Sea Foam in the tank. Is there any history of bad cams or cam bearings.

Can the coil(s) go somewhat bad but not totally. I understand that each coil serves two cylinders.

I am more than familiar with poor performance in colder weather asI ride into December in upper Michigan. This howeveris more than that because even at higher speed I feelhigh frequency vibes in the footpegs.

Thanks, Joe
 

·
Administrator
Joined
·
26,576 Posts
imported post

Have you adjusted the valves? Your compression readings are low which could be the method you used or if the valves have gotten too tight it will affect compression. At 62K miles the compression should be as good as new.
Conditions for checking compression;
Engine warmed up
All plugs out
Battery fully charged (or jump from another battery)
Kill switch off
Throttle wide open
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Hi Joe, I agree with Dave on the compression, mine is 165 -- 170 on all four. Don't forget, the valves must be adjusted with the engine stone cold.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

jackjohn wrote:
Hi Joe, I agree with Dave on the compression, mine is 165 -- 170 on all four. Don't forget, the valves must be adjusted with the engine stone cold.
Yep, engne cold, throttle wide open, choke off and using a good strong battery. Differences of psi between cylinders shouldn't be more than 2-5psi or thereabouts.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

jackjohn wrote:
Hi Joe, I agree with Dave on the compression, mine is 165 -- 170 on all four. Don't forget, the valves must be adjusted with the engine stone cold.
Yep, engne cold, throttle wide open, choke off and using a good strong battery. Differences of psi between cylinders shouldn't be more than 2-5psi or thereabouts.
 

·
Premium Member
Joined
·
12 Posts
Discussion Starter #9
imported post

Thanks to all, I have checked the compression as you mentioned and got the same results. I may have to pull the heads and inspect. Joe
 

·
Administrator
Joined
·
26,576 Posts
imported post

Don't pull the heads until after you have checked the valve adjustment.
 

·
Premium Member
Joined
·
221 Posts
imported post

In answer to your question about coils, they can leak internally to ground and still spark, but weak. Try doing a cylinder balance test, pull plug wires off one at a time with the engine running and see how many RPM you loose on each cylinder.



The coils on the GL1100s are known for cracking and leaking to ground. The problem usually will affect two cylinders.



Hope this helps!
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

Pulling a wire off a spark plug doesn't always give a good indication of what's going on with a 'Wing because the spark coil secondary windings are double ended, one end of the coil fires one spark plug. Disconnecting one plug will unbalanve the coil and change the conditions enough that you can't really go by what happens, there may be no change or there might be but it's not positive as it is in an engine that uses a distributor. Using a spark plug tester (cheap at HF) can give a good indication if you use a pair of them. One other way to check out the ignition is to connect one spark plug lead to a sparkplug laying on top of the head if the spark is intermittent you can usually see it, you can also check each one that way and see if they all are about the same in intensity. Do that outdoors because you'll be getting fuel mixture coming out of the sparkplug hole, not much since there will be little vacuum on that cylinder without a spark plug in it but some.
 

·
Piled Higher and Deeper
Joined
·
4,513 Posts
imported post

...Try doing a cylinder balance test, pull plug wires off one at a time with the engine running and see how many RPM you loose on each cylinder....
I don't recommend this.. the high voltage secondary windings are in series with both spark plugs (of each coil, each side) and will not be a complete circuit if one is lifted... theoretically, pulling one wire will dump both cylinders of that circuit but in practice there is often a jumping spark (sometimes inside the coil) that will complete the circuit and you will see a spark.. and doing this may just cause an insulation breakdown...
 

·
Premium Member
Joined
·
660 Posts
imported post

It would be wise to check your ignition using a timing light to see if your marks are on target first....
 

·
Premium Member
Joined
·
221 Posts
imported post

It works well for me. I was just trying to give him an easy way to test intially. I usually do more than one test to determine what has failed. I'm sure we will hear more from Jf.

Of course, when chasing electrical problems I use a scope. He doesn't have that available most likely.



An adjustable spark tester works great, and does not matter, he only needs one. As far as the path for the electricty to ground it flows the same.



So Jfournier, the really best way to test is an adjustable spark tester from a parts house, most of them have one available.
 

·
Premium Member
Joined
·
12 Posts
Discussion Starter #18
imported post

Happy New Year to all!

As you may have read I have had some issues with my 83 Wing. I have since disassembled the heads after checking spark and valve clearance. I found that one of the rocker arms surfaces that cotacts the cam appears to have de-laminated in the area of contact. (But not completely). The cam lobe is slightly scored as well but not severly. I meassured the lobes and the journals and also found the center journal to be at .81" where my manual states it to be .98 The cam lobes were within spec on both cams. I still think I have a coil issue as the cylinder with the bad rocker arm was an oily black when disassembled indicating a lack of spark. I also checked resisitance on the wires and checked spark with a visual spark tester.( Somewhatarbitrary).

Cananyone help with a resource for a new or good used rocker, coil for 1&3 and possibly the right side cam. Any help is appreciated.



Thanks, Joe
 

·
Still Learning
Joined
·
13,270 Posts

·
Still Learning
Joined
·
13,270 Posts
imported post

You also would be wise to change the plug wires with new wire, can be gotten at most bike shops who buy it on a roll, 7mm works good.
They may be leaking and will show up especially when the moisture content in the air is high, and ground out at the leak, causing poor starting, firing only on 2-3 cylinders till it warms up and dries out the moister in the lines.
You could first try spraying silicone on the wires to test it.
 
1 - 20 of 26 Posts
Status
Not open for further replies.
Top