Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
5 Posts
Discussion Starter #1
imported post

Hi I have an 82 gl1100i the motor had many problems, so to fix it I replaced it. I found a 83 gl1100 engine. its in and all put together but wont start. cranks well has spark,compresion 150 on all cylinders. there is a small problem with the nutral light. its in gear with light on. any one have info?
 

·
Premium Member
Joined
·
1,522 Posts
imported post

could be the switch itself or a bad ground.. try cleaning the connection for the switch and see if that helps.. If not take the old switch out your 82 motor and put in 83.. Its the same switch.
 

·
Premium Member
Joined
·
2,445 Posts
imported post

Neutral light may be due to a pinched wire. For now, make sure you are out of gear when you attempt to start. We'll work on the light once we get ur scoot purring.

As for starting, check for spark on all 4 plugs. If you can confirm you have spark, next thing to check is fuel supply. Open the bowl drains and make sure you have gas in the carbs.
 

·
Premium Member
Joined
·
12,790 Posts
imported post

:waving:Hello and Welcome .



I would remove the wire from the neutral switch and see if the light goes out . If its still on look for the wire to be grounded . That should not keep it from running .

you could carefully put a couple drips of gasoline into the air intake plenum and see if it fires on that fuel . I hope your able to get your bike sorted out .



I was recently up in Keystone for a day trip . Maybe next time up I'll find you .
 

·
Premium Member
Joined
·
2,048 Posts
imported post

Hi FireWalker and welcome to the forum from Texas. Was the front engine cover removed for any reason? If so, the neutral switch may not have been aligned properly with its driver. Also, the neutral switch wire on the '82 is black, on the '83 it is light green with a red tracer. So, you should have the light green/red wire coming out of the top of the engine front cover and running along the top of the engine toward the center where it will plug into the black wire from the '82 wire harnass.
 

·
Still Learning
Joined
·
13,270 Posts
imported post

If the 83 is from an Aspencade the switch is different. You will need to swap the switches. 82 is neutral only. 83 aspencade is gear indicator and neutral.
Not starting, check the white wire on the coil resistor.
 

·
Premium Member
Joined
·
5 Posts
Discussion Starter #8
imported post

Hay thanks everyone, I have the bike running just needed some spinning over had not run in a long time. On the 82 it was a single wire, the 83 it is two ,one for neutal and one for overdrive. I have not messed with the switch, neutral light comes on in 4th gear. but in runs.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top