Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Premium Member
Joined
·
7 Posts
Discussion Starter #1
imported post

Hi I have a gl1100 problem is when I start it it smokes badly from the left exhaust .The smoke is white and goes away after a ride.Then everything is fine until it sits for a while then on startup it smokes again.I do not use the side stand only the centre one.Could this be a fuel problem with the fuel running into the cyls when it sits .I always swith the petcock off when I stop.Help
 

·
Premium Member
Joined
·
455 Posts
imported post

try draining the carbs at the blows with the fuel tap off. then tap the carb blows with a small bit of wood not to hard sounds like a stuck float. could be head gasket [over heating]
 

·
Premium Member
Joined
·
2,970 Posts
imported post

Its not leaking fuel . It is leaking oil. Old gl1100 all that same problem. You could try parking it on the center stand. The oil rest on the valve when sitting on the sidestand and small ammounts of oil find there way through the seals. I did a valve adjustement and new seals on mine and still smoked on startup. But only when parked on the sidestandI learned to live with it.

Check your oil and see how much is missing afetr certain intervals, this way you can measure how much oil is getting passed.
 

·
Premium Member
Joined
·
4,244 Posts
imported post

mine blows smoke on start up also both sides for about 10 seconds then the right only for about the first minute but i think mine is more lack of ridding but mine always sits on the center stand
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #5
imported post

thanks for all the advice will check floats just got worried because it never did this before started out of the blue.
 

·
Premium Member
Joined
·
494 Posts
imported post

tomb wrote:
....The smoke is white and goes away after a ride.Then everything is fine until it sits for a while then on startup it smokes again.I do not use the side stand only the centre one.Could this be a fuel problem with the fuel running into the cyls when it sits .I always swith the petcock off when I stop.Help
I am not sure that your problemis related with the oil, as the burning oil smoke isusually bluish. White smoke is usually caused by the water or coolant(blown head gasket)inside the cylinders. I know (frommy ownexperience)that even the fuel can give the white smoke ifacylinder is overflowed with it so it can't burn but it evaporates instead.Sniff the smoke when it appears. If it's caused by fuel you will know that for sure as it will stronglysmell of it. If it's the coolant(blown head gasket) then it should smell kinda sweet. If noany specific smell (just an usualexaust stink) then probably just a condensedwatereither from the float bowls or exaust pipes. You could also check for any bubbles in the radiator orcoolant reserve tank while the engine is running. Ifthebubblingpresent then possibly blown head gasket(s).
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #9
imported post

Not using coolant at all and it does smell like fuel or oil seems like the fuel is going into the cyls on the left side .Could it be a float that is sticking .will strip carbs this weekend and see if anything is wrong.Did carbs about 6 months ago with new kits etc.Hope it is not oil or ring can not get too many parts here.
 

·
Premium Member
Joined
·
494 Posts
imported post

While the engine is running remove the air filter and look down the plenum. The bottom should be dry and clean. If there is any fuel at the bottom of plenum then it's a good sign that something is wrong with the carbs so one or more cylinders get too much fuel. Also sniff the engine oil - does it smell of petrol? I hadthese problems and it turned out that the float valves gone south. Occasionally I had a white fuel vapour coming out of the exaust but it would take only a few seconds and then the engine would die (literally overflowed with the fuel). The white "smoke" in my case was nothing but the evaporated excesivepetrol from the cylinders and a single spark or backfire in the exaust could make a fire and destroy the bike. So be carefull! As I told maybe the best would be to check the plenum first. The engine must be running while checking and at leasta few minutes before itas well.

On the other side, it's not a good idea not to use the coolant in the cooling system. You should use the etilen-glycol antifreeze and distilled water at 1:1 proportion. This would obtainthe optimum colling for the engine and protect the cooling system as well.

As Chris told check the spark plugs. If any looks much cleaner then the others then still can be a blown head gasket (water from the cooling system coming in the cylinders).
 

·
Premium Member
Joined
·
237 Posts
imported post

My GL1000 occasionally smokes on startup and has for 32 year and 215,000 miles. It's light gray when it does it and does not consumer a noticable amount of oil. It always quits in well under a minute.
 

·
Premium Member
Joined
·
51 Posts
imported post

1 day i drove my bike to work when it was time to go home i started the beast and it smoked like a freight train out the left exhaust pipe for about 3 to 4 min. but never has done it since. did some reserch an found that the compession rings rotate and sonetimes the the ring gaps will line up with each other at the bottom of the cyclinder an oil will drain down the gaps into cyclinder. i never have like the stock kick stand because it lets the bike lean to much. so i bought a big fot side side side stand and it changed the lean angle. I'm realy suprised that nobody has used sea foam inthe fuel and oil.
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #13
imported post

Took the bike for a ride today started out smoking and after about 1 km the smoke went away and did not smoke again today.Left it for about 4 hours and restarted it no smoke at all.I can only think that maybe it is the valve stem seals that are letting oil onto the top of the cyd and burns away when you ride ?? Hope it is this as I would not like to do the rings on this motor.It does not smoke all the time so I dont think it is rings.?????????
 

·
Premium Member
Joined
·
7 Posts
Discussion Starter #14
imported post

I have been starting the bike everyday and not a sign of smoke on any of the starts .Must have been oil on the top of the cyd or the petcock is not closing and fuel is running into the engine?????
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top