Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
imported post

Hi,



I have recently developed a starter problem on the '81 GL1100 naked. Thestarter solenoid is ok, battery seems ok, starter recently refreshed but it now appears that the starter clutch is giving trouble. Starter motor seems to run whenthe start button is pressed but the motor itself does not turn or tries to turn but not enough to fire.



I am not too sure whether the previous owner used thicker oil (20W50) in the motor, but I am currently using 15W40. Would it be better to use 10W40? - Would this splash better onto the starter clutch compared to 15W40 and make the starter clutch problem go away?



Any advice would be greatly appreciated.



thanks
 

·
Still Learning
Joined
·
13,270 Posts
imported post

Pull your spark plugs and turn it over. You might have gas in the cylinders(hydrolock) from a stuck float draining gas into the cylinders and crankcase. If so, change to turning off petcock all the time, sometimes you can get it clear by rapping on the carb body, or you'll have to clean/rebuild them, keep gas filter changed, napa 3011 and change your oil and filter.
 

·
Premium Member
Joined
·
480 Posts
imported post

Try the Marvel Mystery oil route. Take out a quart of oil and add a quart of MMO/ un it 200-300 miles and then change oil and filter. This usually will clear up the problem. If you can't find MMO in your country, maybe someone else can suggest a good cleaner.
 

·
Premium Member
Joined
·
24 Posts
imported post

Try using 10w40. I had problems with mine after i purchased it, po had used 20w50. Mine is better now. You can also try a heat source on crankcase to warm oil up, that can temporarly help. Mine it took alittle while for problem to completly go away
 

·
Registered
Joined
·
1,468 Posts
imported post

Automatic transmission oil is very high in cleaners and is still a lubricant. replace about 1/2 quart of oil for a while and see if that helps.
 

·
Premium Member
Joined
·
5,734 Posts
imported post

seeing you are in the colder part of africa . i would try useing the 15/40. conserding the age and mileage. a half qt. of transmission oil will start the cleaning . just rember that the oil will be very thin and not to load the engine or transmission too much. than drain the oil and change the oil filter. do this a couple times and you should see the problem go away as thins get cleaned out.
good luck with it too.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top