Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
27 Posts
Discussion Starter #1
imported post

I was tidying up the wiring going to the starter relay and pulled the 4 pin plug from its socket. I then found it was not a plug but a plastic cover for 4 spade tipped wires.

The cover fell off and now I don't know which wire goes where.



Can someone help with specific directions as to which terminal each wire goes to?

I have a red, a red-white, a red-green and a red-yellow wire. Here is a photo of my start relay showing the 4 spade terminals.

Thank you for your help.
 

Attachments

·
Premium Member
Joined
·
3,318 Posts
imported post

I don't have a 1100 to look at but looking at the wiring diagram here is what I find.



R and RW go to two of the terminals that appear to be tied together. One goes to the switch and the other to the voltage regulator.



G/R goes back to the clutch and is the ground side.

Y/R goes to the start button and provides 12v to operate to relay.



You should be able to read some resistance between two of the terminals. This will be the coil winding to operate the relay. Connect the G/R and Y/R to these.



Maybe this will help.
 

·
Premium Member
Joined
·
27 Posts
Discussion Starter #3
imported post

Thanks for the quick reply, Larry

I have the wiring diagrams, but don't have an ohm meter to take readings.



I was hoping someone would reply and say the red wire goes on the top left terminal in your photo, etc.



Thanks again. In the meantime, I waiting for the above person to answer



Ted
 

·
Premium Member
Joined
·
298 Posts
imported post

Looking at my 83 I see slightly different colours - or they're terribly faded. And your relay looks to be an aftermarket replacement.

Looking at your picture:
Top left - heavy gauge red/white Top right - heavy gauge red
Bottom left - white/red Bottom right - green
 

·
Premium Member
Joined
·
27 Posts
Discussion Starter #5
imported post

Thanks GIDO

that's what I was looking for. I just needed where the heavy gauge red and red/white wires went. The other two are the coil

Mine are a yellow with a red stripe and green with a red stripe and that's what is on the wiring diagram. Your yellow wire might have faded and looked white.



Thanks again and hopefully I can get my sweetheart running again.



Ted (from Ontario)
 

·
Premium Member
Joined
·
415 Posts
imported post

It it helps at all I have the same solenoid and my wire are
top left red/white top right red bottom left yellow bottom right green
good luck Bo
 

·
Premium Member
Joined
·
27 Posts
Discussion Starter #7
imported post

Hi Guys



Plugged the wires in like you said and away it went.

New starter turns it over FAST !



Thanks all you guys for all the help. This is an amazing forum!





:applause:
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top