Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
49 Posts
Discussion Starter #1
imported post

I recently got a 1986 GL1200 Aspencade and when I changed the oil today It did not have the spring on the bolt. According to the manual it should have one. My 84 did. Am I missing something or does the 86 not have a spring for the oil filter bolt. Hate to fill it back with oil not knowing.
 

·
Junior Grue
Joined
·
8,153 Posts
imported post

hondavidson wrote:
I recently got a 1986 GL1200 Aspencade and when I changed the oil today It did not have the spring on the bolt. According to the manual it should have one. My 84 did. Am I missing something or does the 86 not have a spring for the oil filter bolt. Hate to fill it back with oil not knowing.
It did have a spring originally and you should get a new one and the washer if that's also missing for the next oil change but it is safe to run it without until then.
 

·
Premium Member
Joined
·
49 Posts
Discussion Starter #3
imported post

Thanks. Thought it was kind of weird. The oil hasn't been changed in 12 years. But bike hasn't run that long either. But does have washer.
 

·
Premium Member
Joined
·
1,424 Posts
imported post

you need the washer too between spring and filter
 

·
Junior Grue
Joined
·
8,153 Posts
imported post

Bike...and Dennis wrote:
I wouldn't run mine without a spring.
FUD, the spring only prevents the filter from moving forward and wearing the housing. 500,000 miles without the spring and you may have to replace the housing but in the short term no harm done.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top