Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Premium Member
Joined
·
10 Posts
Discussion Starter · #1 ·
imported post

I hope someone can help me on this. My gl1100 starts fine when the choke is full pulled out, revs about 4000 but without touching any thing starts to pulse from 3000 to 4000, back and forth. when the choke is in about half way idle drops steadily down to 0. Bike will not maintain idle speed below 3000 rpm. bike is to big to keep popping the clutch to get moving, plus I know I'm doing some damage. Any suggestions?
 

·
Banned
Joined
·
12,287 Posts
imported post

What kind of maintenance history do you have on your carbs?
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter · #3 ·
imported post

They were re built 3 years ago, but bike only has 30 miles since. I had them cleaned last week
 

·
Banned
Joined
·
12,287 Posts
imported post

Assumed: ...they sat with fuel in them and therefore needed to be cleaned. If it ran fine when you got it back, I would check for contaminated fuel, fuel restrictions (filter), partially closed petcock, etc... If it ran like this when you got it back, I would have that stand-up kinda guy double-check his work...
 

·
Premium Member
Joined
·
10 Posts
Discussion Starter · #5 ·
imported post

Your right sat with fuel, petcock is ok i'll check the filter but i think my mech screwed up the system. i hate paying for a repair then having to pay again to the repair repaired. thanks for your help and quick response,
 

·
Banned
Joined
·
12,287 Posts
imported post

Ley us know what you find out... :)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top