Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
i hava an 84 1200 aspercade that from time to fime will start missing and back firing happens in all weather conditions when it happens bike won't take its fuel pull the cluch level and rev it multi time it come out of it and works great and idea's on what to check
 

·
Premium Member
Joined
·
686 Posts
Maybe water in the fuel or a clogged fuel filter. Have your every taken the carbs. apart and cleaned them out. Did you try some seafoam in the fuel.
 

·
Wild Rhino - Canadian
Joined
·
591 Posts
Well I am not the guy with the answer, but you will have several on here soon that will provide as much advice as needed.
Welcome to the #1 web site for goldwings
there is a wealth of information both on the site and from the members
And make sure you check out the NASSIR6 thread and come to the party/gathering in Ontairo in July
Again Welcome to the best place for GW information, be wary of Rhinos......LOL
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #4 ·
have changed fuel filter problem has been on going all last summer through multi tanks of fuel as for the carbs have it in the shop now getting them rebuilt.just a little more info on when the problem happens last time was during heavy rain was running great had to stop for some road work sat at idle for a few minutes when i started out again it happen as well stopped for gas one sunny day runing great when i pulled in left gas station about 1/2 mile up the road took to missing
 

·
Premium Member
Joined
·
527 Posts
I had a similar problem with my 1500. Don't know if it's the same thing or not but mine would backfire when I let off the gas and the MPG was poor. Turned out to be the petcock diaphram was going bad. Basically it was shutting off the gas. I don't rremenber if the 1200 has a munual fuel shutoff.
 

·
Registered
Joined
·
211 Posts
there is a mesh strainer inside the tank at the bottom of the feed line. check to see if it's not starting to clog. was going to suggest plug wires, caps because you mentioned it happens in the rain. sounds more fuel related.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #7 ·
update
Just got bike out of shop on friday had carbs cleaned and synced found 1 carb that needed a valve set float seems to be running fine on that end.However another problem has came up went for a ride yesterday on the way back over 1\4 tank of fuel it took to acting up like it was starving for fuel got it home and found no fuel coming out of petcock blew air backwards into tank refilled the tank and bike started right up,quessing that something must have been clogging the screen on the pick up tube so my question is how can I go about cleaning out the tank and the pick up tube ?
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,336 Posts
Do a forum search. There are lots of threads on cleaning the tank.
Chances are, that was all that was wrong in the first place, huh?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top