Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter #1
imported post

Hey Wingers

I'm new here and I could use some Wing "Vets" input. I've got a 1985 1200I that starts and runs to just warm and then shuts down. You try to restart it and you get a backfire that sounds like a Civil War cannon going off. It sits for 10 minutes and starts right up. Occasionally it won't start from cold / backfires / starts after 10 minutes. I at first thought it was anti-backfire valve in carb pack and replaced with brand new set, Guess what...... I'm disillusioned. Anyone have any ideas? Tx for the help. This is a great website for us wing owners.
 

·
Administrator
Joined
·
26,935 Posts
imported post

Pulse generators failed is my best guess.
 

·
Premium Member
Joined
·
987 Posts
imported post

Welcome aboard Nvr2far! Hang on, you'll get some help here. If you don't find something else, I'd want to heat up my coils with hair dryer and test them. Really just my guess. Not sound advice, but like I said, you will get some great ideas. Enjoy the ride.
 

·
Premium Member
Joined
·
3,391 Posts
imported post

Pulse Generators symptoms.
I couldnt get mine to start this year, It was missing and banging, changed the PG's, been OK since.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
22,937 Posts
imported post

DaveO430 wrote:
Pulse generators failed is my best guess.
I agree 100%.

:shock:...wait a minute...I never agree with anybody 100%! Now twice in a row. Dave, are you reading my mind or just a faster typist?

Oh BTW, welcome to the site NVR2FAR.
 

·
Administrator
Joined
·
26,935 Posts
imported post

Bike...and Dennis wrote:
DaveO430 wrote:
Pulse generators failed is my best guess.
I agree 100%.

:shock:...wait a minute...I never agree with anybody 100%! Now twice in a row. Dave, are you reading my mind or just a faster typist?
I have ESPN :cheeky1::cheeky1:
 

·
Premium Member
Joined
·
332 Posts
imported post

here is a cheap fix, just in case, go to Wal-Mart and purchase SEAFOAM, dump the whole can in an almost empty tank, run it (or try to), then, let it set overnight, ya never know, it just might be the trick, and only cost you about 9 dollars.
 

·
Postpubescent member
Joined
·
36,382 Posts
imported post

I'll second.... er, fifteenth the likelihood of the problem being the pulse generator coils.
 

·
Premium Member
Joined
·
2 Posts
Discussion Starter #9
imported post

Tx for the input folks. I'll test the PG's and see what's going on. It sounds like the consensus is that is the culprit. I've read some other blurbs andWingers with bad PG'shad the same symptoms mine does. Gotta hand it to you guys, I've owned a few different Wings over the years but i wouldn't have guessed that! Does anyone know where I might be able to get a set for that 85 Interstate?
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top