Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Premium Member
Joined
·
51 Posts
Discussion Starter #1
Ok...here goes...I changed timing belts today on 1200 ASPEPY...all marks are perfect...starts instantly, runs great...but when it gets warmed up...it will hardly turn over, bumping starter, only gets a small groan....but let it set for a 3 or 4 minutes, it spins right over, blasts off...seems almost like it had very hot engine....but water level is good..temp. gage goes from 4 to 5 bars, then back to 4...this has me wondering....the belt to tight, would not do that...would it....there is no whin, got about 1/8 give on the belts...give me your ideas.....now remember, I did belts today...after letting it run for about 10 minutes, a friend went with me on a ride....we rode for 20 minutes, came back into yarrd....turned it off...hit starter, that was first indication, waited 3 minutes...good as new...did same again a hour later after a 1 hr. ride same thing happened...after setting a couple minutes, it started like new...water levels all look good...yes fan comes on...BY THE WAY....When you go buy belts, look for a drug store, get a tube of Preperation H...Because one man doing this job is a B I G pain in the butt
 

·
Premium Member
Joined
·
3,467 Posts
imported post

I have heard that two doing this service work is better than one. You really need the extra hands to hold things steady. Is you battery charging? If the bike is running off the battery it will dragwhile the engine is hot. After itcools sometime it will crank again as if nothing was wrong.

I have no clue on the tension but that seems a bit tight compare to mine that seemed relatively loose. I was told they were fine and were not supposed to be tight like a fan belt on an auto. But what do I know :gunhead:

Some member more experienced will be along soon and help you correct your problem. Preparation H is good to keep in the toolbox along with JB Weld,however do not get them mixed up and apply them to the wrong END :shock::cheeky1::cheeky1::cheeky1:

Keep on Winging:bat:
 

·
Premium Member
Joined
·
51 Posts
Discussion Starter #4
imported post

The starting problem...no never had a problem before belt change...to me it is like a car that has run hot...sometimes they are hard to start until they cool down,,,,or like it has a huge amount of compression...well crap, you know what I mean, ...let it set for a couple menutes, all is fine. it will bust right off with only a couple spins..runs great...the only concern is just they starting aft5er running for awhile
 

·
Premium Member
Joined
·
1,624 Posts
imported post

I've had vehicles here had timing belts installed one tooth out and run fine but hard hot starting. Hate to say it but i'd pull the covers and triple check the belt timing
 

·
Registered
Joined
·
1 Posts
On older cars when the positive wire to the starter was ran too close the exhaust it would slow down the flow of electricity causing the car not to turn over when hot. Once the wire cools down it conducts the electricity better and will allow enough power to turn the starter. Might have the wire ran too close to the exhaust.
 

·
Premium Member
Joined
·
2,790 Posts
i'd have to agree on rechecking belt timing and most likely your starter is in need of cleaning and/or brushes
 

·
Junior Grue
Joined
·
8,153 Posts
Also check your battery cable connections.
A bad connection can often pass electrons freely when cold and say "This is not happening." when hot.
 

·
Impersonating a mechanic
Joined
·
1,138 Posts
On older cars when the positive wire to the starter was ran too close the exhaust it would slow down the flow of electricity causing the car not to turn over when hot. Once the wire cools down it conducts the electricity better and will allow enough power to turn the starter. Might have the wire ran too close to the exhaust.
Hi, Jerry, and welcome to the site. Your post is informative and -- it's not a problem -- but did you realize that you were responding to a post that's over 6 years old?
 

·
Premium Member
Joined
·
1,230 Posts
I have enough trouble keeping up with current stuff and I still got involved in something that is 6 years old!:lash:
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top