Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Premium Member
Joined
·
1,170 Posts
Discussion Starter #1
imported post

1200 I 1984. Experienced this problem after all of the work I did on the bike..Bike sat without being started for around 4 months. When I started it and after choke it seemed to Idle rough. Put in new plugs when I did the belts and electrical system and suspension. Pulled them and they are all looking good. I did sync the carbs just recently. Still same problem. It clears up when giving it gas and runs well over about 1500 Rpm and under power. Still it appears to be running rough at Idle. Did run a small amount of seafoam through a tank. Think I may have some stuff gummed up in there. I am changing the filter today. Think I should run some more seafoam just for shits and giggles?:waving: Like I said it clears up when I give it gas but its just the idle that sounds rough. It hasn't stalled or anything. 2nd question I think I over filled my collant reservoir. Think I should drain some out? Would that effect cooling in anyway if it is seriously overfilled?
 

·
Premium Member
Joined
·
1,424 Posts
imported post

low sped jet/s clogged/partial...pull the air cleaner and spray cleaner...1200 harder to choke off with you hand...find somthing that works with small holes..and spray and goose it hard...let it suck hard...repeat...if that dont work...you know what you gotta do!!
 

·
Loyal member
Joined
·
276 Posts
imported post

I beleive your on the right track by useing another application of seafoam to scour out the pilot system.As for your resevior if you have overfilled it, when it expands from heat it should drain out the overflow tube and have no effect on your cooling system.
 

·
Premium Member
Joined
·
1,170 Posts
Discussion Starter #4
imported post

Okay thanks alot..will try the seafoam again then go onto grambo technique
 

·
Premium Member
Joined
·
3,777 Posts
imported post

Just what RPM are you using for idle ??? If you have it set low try 1050 > 1100rpm. How were you able to get the carbs well synched with a bad idle ??? :gunhead:
 

·
Premium Member
Joined
·
1,170 Posts
Discussion Starter #6
imported post

900 and it was a okay on sync then it started the deal again. Have great power over 1200 rpm's and 44 MPG Ran the seafoam and it appears to be clearing up just fine.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top