Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
71 Posts
Discussion Starter #1
imported post

Well after a installing new ngk plugs gapped .032 and a carb balance I now have a little back fire or popping through the mufflers. The hesitation is gone but now have this popping sound through the mufflers when I let off the gas at around 30 mph or less. I did change the spark plug gap from .034. Anyone have any suggestions as what to look for. Could not find any vacuum leaks with a can of spray carb cleaner. All vilters hav less than 2,000 miles and have rebuilt the fuel shut off valve and installed new gas filter. As always many thanks for any help given. Did notice a little wherrring sound out of the mufflers that I have not heard before. Sorry for the mistake in the header. The bike is a 1989 gl 1500.

oldmanonavtx
 

·
Premium Member
Joined
·
1,049 Posts
imported post

exhaust leak?
 

·
Premium Member
Joined
·
789 Posts
imported post

Air cutoff valve most likely. But it's under the carbs on the 1200 and you pretty much have to pull them out to get to it.
 

·
Premium Member
Joined
·
210 Posts
imported post

Sounds like your a little lean on the idle curcuit.



Turn your air fuel mix. screw counter clock wise a 1/4 (at a time)of a turn. This will fatten it up and the popping will go away.You may have to drill out the soft pluge covering them.

You should see a better responce from the throttle when you do this also.



Kurt
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top