Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
So I installed the poorboy conversion kit and decided to put it to the test with a 2500 mile trip through the Blueridge parkway. The bike performed flawlessly the entire time. Except!

When I pulled in to Lexington the temp was in the 80's I had only ever ridden the bike in the 30's so the temp gauge never really moved. It seemed to run very hot when running in the heat. So I figured that I might just have an air bubble since I had just drained the system. But after adding some fluid the reservoir it ran well for the next 5 days.

Fast forward I am on my ride home. Ambient temperature is 65 riding 75 mph on the highway. After about 180 miles the bike starts to run very warm. Needle never touching the red zone, but its up there.

So I check the fluid. Reservoir is empty I fill it up. This goes on the whole trip. I took the tank off once and opened the radiator. It barely hissed I added a lot of fluid and continued to go. I also noticed that as I stopped that the overflow blow off would leak some fluid as well. I imagined that i was because I overfilled the reservoir. I once got fluid from the cap so i don't think that I seated it properly. I read somewhere that there are two clicks for the cap, but I am only able to get one.

I am thinking of starting with the cap and then looking at Thermostat. And then the head gasket...

Any thoughts?:?


*Edit: I also wanted to say that as long as it is running really cool I get no coolant leak. When the ambient temperature is below 50 the needle stays in the low quarter of the arc.
 

·
Vintage Rider
Joined
·
2,410 Posts
First of all, your ambient temps are very low. It is in the mid 90s where I'm at, and will reach 120 degrees during the long summer.

If you are actually losing coolant, you have a leak somewhere. If it is blowing it out through the radiator pressure cap, it could just be a bad cap, or it is not on all the way. There are two distinct "tight spots" on the cap on a 1200. When you reach the first one, keep turning. The cap can be slippery, and hard to reach way down there. Using a rag might help you get a better grip on it.

What is the temperature gauge reading? Do you have an analog or digital gauge? If you have been riding in 30 degree temps, you engine may never reach operating temperature, but it will with the ambient temp in the '80s.

I am currently having an overheating problem on my 1200, but it is much worse. It only runs a few minutes before the temp gauge goes into the red zone, and coolant starts blowing out the radiator. I have eliminated everything but an air pocket and a head gasket. It is such a simple system that there really isn't that much to go wrong with it. Basically the same system that was used on old cars. Cooling passages in the engine, water pump, thermostat, radiator, hoses, and fan.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
If the outside temperature is low, it doesn't blow out any antifreeze. As long as the needle stays just above the blue line (I have an analog temp gauge) once it reaches half way point, it goes pretty quick. Within 30 miles the temp climbs up to just under the red line.
I did notice that the cap leaked the first time, because I got antifreeze in my face :(
Then I filled it up and made sure i cranked it down hard. The seals look worn, but no tears.
Once it heats up the antifreeze fills up the reservoir and come out of the overflow line beneath the bike.
No white smoke, no antifreeze in the oil.
How difficult is the head gasket to change?
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,341 Posts
Look carefully for drips anyplace besides the overflow hose. Make sure the drain on the water pump is not plugged. Maybe change the cap just because, and, check the pump for play.
If you were losing that much antifreeze through a head gasket, there would be other symptoms, I would think.
If you let the bike sit and idle, how long does it take for the needle to rise, and the fan to come on?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #5 ·
Look carefully for drips anyplace besides the overflow hose. Make sure the drain on the water pump is not plugged. Maybe change the cap just because, and, check the pump for play.
If you were losing that much antifreeze through a head gasket, there would be other symptoms, I would think.
If you let the bike sit and idle, how long does it take for the needle to rise, and the fan to come on?
Haven't let it sit and idle yet. I will try that. I can get a radiator cap for $23 and would rather save that money if it isn't faulting, to spend it somewhere else :mad:

I would think if it was head gasket I would see it leaking somewhere else, since it is going through a lot of water.
 

·
Administrator
1987 GL1200 Interstate
Joined
·
23,341 Posts
Unfortunately, a head gasket would be the one place it wouldn't leak to the ground and be noticed. I would think there would be some steam and tell tale odor though. What do the plugs look like?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
Guys I just ran it in my driveway for 10 minutes and the new radiator cap seemed to have solved the issue!
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top