Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
368 Posts
Discussion Starter #1
imported post

My GL1200 radio works pretty well, but I have noticed that when I hit a bump, the sound goes away for an instant and comes right back, any suggestions on what would be causing this.

GOD Bless,
jerry
 

·
Premium Member
Joined
·
732 Posts
imported post

Yup...

Sounds like one or more of the sets of contacts on the multi-pin connector on the back of the radio is losing contact when you hit a bump.

Insert and turn your ignition key in the radio's key slot and pull the radio out of its mounting location in the fairing. Then inspect and clean the contacts. Clean the radio side of the connector AND the other half of the connector that stays in the fairing.

Inspect for any damage. It's been a while since I cleaned mine, but if I remember right you can squeeze each set of contacts together a bit (in the female side of the connector) to make the contacts fit a bit tigher when the connector is reassembled.

Clean with a good contact cleaner, such as DeOxit. Then recoat with a good portion of di-electric grease and re-install the radio. Make sure it's pushed in until it locks in place.

Good luck!
 

·
Premium Member
Joined
·
395 Posts
imported post

I had the same thing- it gets worse and develops into a nasty squeel through the headsets if you have the intercom on. Cleaning and adjusting contacts helps for a while but the problem returns.
I removed the radio and undid the screws a little (on the rear of radio) that hold the connector on. I then inserted a little bit of plastic (cut from a cable tie) to act as a spacer to space the connector out (only a mm or so. Problem solved. My mate's was solved in exactly the same way. Steve
 

·
Premium Member
Joined
·
368 Posts
Discussion Starter #4
imported post

Thanks for the help.

I have already cleaned the contacts, but have not spread the contacts or added di-electric grease to them, I will give that a try, if that doesnt work, I will try the spacer.

GOD Bless,
jerry
 

·
Premium Member
Joined
·
3,344 Posts
imported post

mine did the same, doesnt that squeal go right through you, i did the same as the others have said, works great
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top