Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
The radio in my 85 GL1200A Goldwing will work fine for the first few minutes on startup, but then lose the sound to the point of barely hearing it with the volume all the way up. I was wondering if the problem could be the radio, amplifier or something else. In the beginning, the music will play louder the faster I travel, but then won't do anything and I hear very little out of the speakers when stopped and it will stay that way for hours or days before it returns to normal & I go through the same thing again. Not sure if I should send the radio out for repair? Or would something else be causing this problem?
 

·
Premium Member
Joined
·
2,163 Posts
First thing to try is bypass the auto volume control.
Simply disconnect the two 5 pin din plugs from the control and plug them into each other. If the problem goes away......If it still persists, you most likely have a bad amplifier.
You can verify a bad amp if you still hear correctly out of the headsets. Of course, you have to have headsets to do that.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Actually GL that's when I first noticed the problem. I have 2 sets of headsets and plugged them in to make sure they worked. I could hear the music through them but when I unplugged them from the plugs is when I could barely hear the sound through the external speakers.

So, new amplifier is in my future....:brokedown:
 

·
Premium Member
Joined
·
2,163 Posts
Actually GL that's when I first noticed the problem. I have 2 sets of headsets and plugged them in to make sure they worked. I could hear the music through them but when I unplugged them from the plugs is when I could barely hear the sound through the external speakers.

So, new amplifier is in my future....:brokedown:
Make sure you bypassed the auto volume. It's not used with the headsets either and could be the source of your problem.
You do know that you have to toggle between headsets and external speakers using the radio knob. right?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top