Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #1 ·
rebuild my starter on my 85 Interstate and now it only wines and not turn over motor. Any ideas or suggestion
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #7 ·
yes sir everything was running good=the starter just began ticking-pull starter and replaced brushes--could something happen were the starter goes in
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #9 ·
could it be the starter clutch i find it unlikely the starter fail (discovered broken tab on brushes) and starter clutch not working proper at the same time
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #11 ·
about a month ago my starter began clicking and final went to doing nothing. i removed starter and found a tab on the brushes broken. well the brushes at my local honda shop was $28 a piece, yes i know pretty high, (i asked twice) so i bought them on ebay for $9 for both. anyway a fault of my own i just receive them. bench tested the starter and worked fine. after installing it will only spin and not engaged the motor and i don't see how the starter and the starter clutch will quit at the same time. i know that the starter was not working before i took it out. please give me some idea or suggestions. i miss riding my bike
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #12 ·
since it set for a month possible-i going to pull the starter again and look-if that is the case do i have to pull engine
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #13 ·
do i need to pull the starter to see if chain fell off-an how do you put it back on--the bike could have been shaken since it been stitting for a month
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #14 ·
i tried to start bike this morning and when i hit the start button every 5th or 6th time the bike acts like when i start it when the clutch lever is not all the way pulled in-it even backfired a little one time--so i guess its trying to engage-i going to change oil and add seafoam-try to push start it and ride it about a hundred miles and then change the oil and filter-wish me luck because i really miss riding my bike and also my silverado get 15mpg while i getting around 43 on my bike--that is a little difference when i driving about 500 mile a week at almost $4 a gal in GA
 

·
Premium Member
Joined
·
45 Posts
Discussion Starter · #16 ·
change the oil, added seafoam and got some friends over to help push start it--as i was pushing it out the garage, i tried it one more time and it started right up--thanked my friends anyway and drove about 60 miles. when i returned home i tried to restart it and the starter only spin until the 5th or 6th time--going to change oil and add more seafoam and drive 100 miles this time--i think it loosen up some of sludge on the starter clutch-when i drain the oil that i just put in there was real black--i hope that does it, but if i have to pull the motor any suggestions on some things i can do or look for while the engine is out--maybe ot will save me time and money down the road
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top