Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Premium Member
Joined
·
2 Posts
Discussion Starter · #1 ·
imported post

I sometimes hear a sound from the the drive line when starting out in first gear. It does not sould like a ring or pinion it sounds like a drive shaft spline sticking. I can not find the lube point on this bike. Can anyone help/
Smitty
 

·
Administrator
Piaggio MP3, was 02 GL1800
Joined
·
61,521 Posts
imported post

I think the drive shaft needs to be pulled off, splines cleaned, and then lubed with a very light coating of Moly 60 paste.

You can get it at any Honda shop, or at most auto parts stores. Just be sure the Moly is 60 or more.
 

·
Premium Member
Joined
·
2,435 Posts
imported post

Inspectthe driven flange and all splines and make sure they're in good shape. You'll have to pull the rear wheel to inspect it. And check the front splines on the motor too. When you're doing this, it would be a good time to replace the yoke(or change the u-joints). And you can grease up the splines with Moly60 while you're in there.

If you need it, I got a spare driveshaft U-joint yoke for sale. $20 plus $5 shipping.
 

·
Premium Member
Joined
·
4,882 Posts
imported post

on the 1200 the only places you can lube are at the u-joint.... the rear spline has a seal where it goes into the rear end and is lubed by the rear end oil... if you pull it off, you MUST replace the seal on the drive shaft or it will leak
 

·
Premium Member
Joined
·
2,435 Posts
imported post

rcmatt007 wrote:
on the 1200 the only places you can lube are at the u-joint.... the rear spline has a seal where it goes into the rear end and is lubed by the rear end oil... if you pull it off, you MUST replace the seal on the drive shaft or it will leak
The1200 U-joints that I've come across don't havezerts.:cool:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top