Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Toolcraft4100
Joined
·
417 Posts
Discussion Starter · #1 ·
I'm not sure how "technical" this question is, but here goes: I just bought a '91 Aspencade that has suffered some moderate neglect. The little Hour/Minute flipper knob is gone. I assume it broke off. Is there a way to fix or work-around this issue?
Also the radio tuner control does not seem to work. I have read the owners manual and I'm confident I understand it, but the PO's presets are all I can tune in.
Any help will be greatly appreciated.

HoganJr
 

·
Premium Member
2000 GL1500SE
Joined
·
3,349 Posts
I'm not sure how to fix the broken clock knob but the radio tuning problem is likely the tuning switch on the handle bar needs cleaning. Get some contact cleaner in an aerosol can and spray around and into the opening beside the switch while operating it continuosly. Put some rags or something under the switch to keep the spray off your paint. If that doesn't do it you will have to separate the switch on the bars and get to it better. You can get the contact cleaner at Radio Shack, Walmart or any place that sells electronic stuff.
You need to clean all the switches on the bars while you are at it. They all suffer from that problem. If you haven't tried the 4-way flasher yet I'll bet you find it will stick in and then you can't get them to turn off.
 

·
Premium Member
Joined
·
261 Posts
I'm not sure how "technical" this question is, but here goes: I just bought a '91 Aspencade that has suffered some moderate neglect. The little Hour/Minute flipper knob is gone. I assume it broke off. Is there a way to fix or work-around this issue?
Also the radio tuner control does not seem to work. I have read the owners manual and I'm confident I understand it, but the PO's presets are all I can tune in.
Any help will be greatly appreciated.

HoganJr
The part you are looking for is number 19 on this diagram. $4.88 (Might be cheaper to get at your local Honda shop, depending on how much shipping is for that little guy.)

http://www.westernhonda.com/fiche_s...=Motorcycles&make=Honda&year=1990&fveh=132575

Now, if someone could help me find the other knob, the cover to the trip reset, that would be awesome, since mine is missing and, well, I don't see that one on the above diagram. :sadguy:

Edit: Oh, and what Bellboy40 said about the switches. You'll be amazed how dirty they are in there. Mine only worked in the up direction, not down, and then only occassionally up. I cleaned them out really good with Contact Cleaner and all is good now. Actually I took mine apart and cleaned them from the inside.
 

·
Toolcraft4100
Joined
·
417 Posts
Discussion Starter · #4 ·
The part you are looking for is number 19 on this diagram. $4.88 (Might be cheaper to get at your local Honda shop, depending on how much shipping is for that little guy.)

http://www.westernhonda.com/fiche_s...=Motorcycles&make=Honda&year=1990&fveh=132575

Now, if someone could help me find the other knob, the cover to the trip reset, that would be awesome, since mine is missing and, well, I don't see that one on the above diagram. :sadguy:

Edit: Oh, and what Bellboy40 said about the switches. You'll be amazed how dirty they are in there. Mine only worked in the up direction, not down, and then only occassionally up. I cleaned them out really good with Contact Cleaner and all is good now. Actually I took mine apart and cleaned them from the inside.
Thanks alot. I'm new to the 1500 and didn't think to just look up the part.
Now that I think about it, I probably created the problem. The mute button was stuck in and I sprayed a bunch of silicon spray in there ti lubricate it.

HoganJr
 

·
Toolcraft4100
Joined
·
417 Posts
Discussion Starter · #5 ·
The part you are looking for is number 19 on this diagram. $4.88 (Might be cheaper to get at your local Honda shop, depending on how much shipping is for that little guy.)

http://www.westernhonda.com/fiche_s...=Motorcycles&make=Honda&year=1990&fveh=132575
upon closer inspection it looks like the little shaft that attaches to the knob is completely missing. There is only a hole where it used to go. Like maybe someone pulled the dash apart and broke it off(?!).
Any ideas?

hoganJr
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top