Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Premium Member
Joined
·
52 Posts
Discussion Starter #1
imported post

I've got a 88 1500. When I turn the bike off for an hour, I lose the time and radio presets. Is there a lithium battery in the dash this runs on ? I've got a new agm battery in the bike so I know that's good.

Thanks, Tom Mc
 

·
Premium Member
Joined
·
2,221 Posts
imported post

No lithium battery in dash....

Like DBohrer said check the fuse and replace.
 

·
Premium Member
Joined
·
1,365 Posts
imported post

The 1988 and 1989 GL 1500 do not have a fuse # 13. Later year models do.
Fuse # 9, called "Back Up" fuse is for the memory of Clock, CB, and Radio presets, and for Trunk Light if installed.
 

·
Premium Member
Joined
·
3,800 Posts
imported post

Well..........at least it is called a "backup fuse". Wouldn't/shouldn't take too much to find it.........!!
 

·
Premium Member
Joined
·
286 Posts
imported post

Maybe you'll get lucky like I did. Pulled the fuse out it was good . So I said a few choice words thinking it was something else more intailed. Put it back in & vola it worked. Pulled again cleaned & put some dieletric on & good to go
 

·
Premium Member
Joined
·
52 Posts
Discussion Starter #7
imported post

Thanks everyone for the info. I'll be checking it out tomorrow.

Tom Mc
 

·
Premium Member
Joined
·
1,631 Posts
imported post

Were you able to fix the problem?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top