Steve Saunders Goldwing Forums banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Premium Member
Joined
·
20 Posts
Discussion Starter #1
imported post

1996 GL1500, was riding along and everything shut off, no lights, ignition, nada. Got it running but not sure how. then again, twice, on the way home, it shut down again, no electrical at all. let it sit for an hour and it electrical came back.

Checked all fuses, all OK, replace the battery, thinking maybe bad cell.

now I am thinking maybe bad ignition switch but cannot seem to find how to remove it. bolts on the back have no hex head or anything. Any ideas???? Anything else to check? Oh, also bypassed the Angle sensor.

Thanks
 

·
Administrator
Joined
·
26,534 Posts
imported post

Check the battery connections and the main fuse, it may be cracked. If the ignition switch is the problem you should be able to wiggle it and make it turn and off. The switch may have the bolts that have the heads broken off when installed, you have to tap those loose with a small hammer and chisel or center punch then replace them.
 

·
Premium Member
Joined
·
1,424 Posts
imported post

jump the kill and the kickstand switch after the checks above
 

·
Registered
Joined
·
2,795 Posts
imported post

Check the Connector, to the Ignition Switch... it sits atop the left fan housing, and might be loose.

Check for loose battery connections too... That's the most common cause of having "everything" turn off.
 

·
Premium Member
Joined
·
20 Posts
Discussion Starter #5
imported post

Well, it was the connection atop the left fan. BUT, now I have power but the bike will not start. Clicking coming from the relay, switched two relays but nothing. If I jump the starter the bike turns over but not does not start. Cleaned the connection well. If it clicks, I assume the ignition switch and sidestans switches are OK. Doubt it is the kill switch. Must be in the ignition circuit somewhere. All fuses OK. What am I missing?
 

·
Administrator
Joined
·
26,534 Posts
imported post

Do not trust the kill switch.
 

·
Premium Member
Joined
·
20 Posts
Discussion Starter #8
imported post

I will check the switch but doesn't it turn over but not start with the kill switch and side stand switch? It does not turn over.
 

·
Administrator
Joined
·
26,534 Posts
imported post

Not sure, but I think a 1500 will not crank with the kill switch off or in gear with the side stand down.
 

·
Premium Member
Joined
·
3,318 Posts
imported post

My 94 1500 will spin the starter over but not start if the kill switch is off. Don't know about the side stand... never tried it.
 

·
Premium Member
Joined
·
20 Posts
Discussion Starter #11
imported post

Well, got it fixed. Dual problem. I had bypassed the BAS by jumping the red/white wire and the white. Turns out I needed to jump the red/ white to the ground (green). Got that fixed and it would turn over but still not start. Second problem was the KILL switch. Dave0430 was correct. Strange, since that was OK before this all started. Anyway, thanks everyone.
 

·
Premium Member
Joined
·
1,837 Posts
imported post

RayB wrote:
Well, got it fixed. Dual problem. I had bypassed the BAS by jumping the red/white wire and the white. Turns out I needed to jump the red/ white to the ground (green). Got that fixed and it would turn over but still not start. Second problem was the KILL switch. Dave0430 was correct. Strange, since that was OK before this all started. Anyway, thanks everyone.
Don't want to be asmart ass but the stament that the kill switch was okay till all this started just makes me laugh

Wilf
 

·
Premium Member
Joined
·
20 Posts
Discussion Starter #13
imported post

I can certainly laugh with you. Sounds funny. What I thought was strange, to explain myself, is the the bike's electrical completely cut off.. After all of the investigation, I found the connection above the left fan almost completely off. Then, to also have another problem that obviously happened at the same time, was strange. Possibly, the bad connection shorted the Kill switch???? Got me. Couldn't help trying to redem myself a little
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top