Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hello goldwingers,

My 1994 1500 SE will not start. In neutral, the green indicator light is not lit. When I try to start there is no starting reaction. The battery is fully charged, the oil pressure, reverse, and sidestand lights work. Also the headlight, turn signal, breaklights, radio, clock all work. I have checked the ACC 15amp ignition fuse, and the 20amp ignition relay, both are ok.

Can anyone help me with any advice?

Appreciate anything, point nowell.
 

·
Busdriver
Joined
·
1,037 Posts
Reverse lever. Move it back and forth and see if the neutral light comes on, then start.
If that works the switch inside will need a cleaning/lube.
 

·
Still Learning
Joined
·
13,274 Posts
Welcome to the forum point nowell
Is this something new or a new bike to you?
Is you kickstand up and clutch pulled? No neutral light, it should start w/side stand up and clutch pulled and if not then it is probably the reverse switch is dirty as busdriver said, behind reverse lever and left side shelter, clean with electrical contact cleaner, there is a hole underneath the switch to spray in and then work the switch a bunch and spray several times.
 

·
Premium Member
Joined
·
1,046 Posts
I know on my 2000 Aspy, if the kill switch is on, the starter will not engage.
 

·
Administrator
Joined
·
27,930 Posts
There is a small switch with 1 wire attached to it screwed into the engine above the dip stick. Check that the nut on it is tight and take a screwdriver and put it against the wire terminal and against the engine block and see if the light comes on.
 

·
Registered
Joined
·
2,795 Posts
Reverse lever. Move it back and forth and see if the neutral light comes on, then start.
If that works the switch inside will need a cleaning/lube.
+1... typical problem.

Note that if you know what to 'feel' for, then you can actually "twang" that switch into submission without removing much tupperware: Remove the cover over the alternater (rider left knee), then reach up with your finger and feel for the sheet metal piece that is moved by the pulley-operated-by-the-reverse-lever... if you can twang that a few times, it typically caused the switch to come back to life, and the Nuetral light to come back on.

BTW, I firmly believe that ever 1500 owner should know how to do this!!!
 

·
Registered
Joined
·
15 Posts
This is actually sort of funny. I am BRAND new to Wings, just buying a 1994 SE on Sunday. I had this very problem last night...TWICE. Two different scenarios and solutions.
1) I'm at a gas station last night...waiting...so I turned off my bike to try to get the audio cover off. (I had NOT read the manual yet) After turning the bike back on, tried to start it...kickstand was up, key turned on, engine switch ON. No start. Finally realized (seller did not tell me) the bike had to be in NEUTRAL.
2) Wife parks in the garage. I need the bike in the garage. We go out later to switch. My Wing won't start. Kickstand up, key turned on, in NEUTRAL. Engine turns over but it's dark outside so I don't see the ENGINE SWITCH IS OFF.
Geez, I finally read the whole manual today.

So. Bike in NEUTRAL and engine switch ON.
 

·
Still Learning
Joined
·
13,274 Posts
Welcome to the forum coloradowing
Well most all get around to doing it a couple times at some point. Just keep remembering.
 

·
Premium Member
Joined
·
593 Posts
The cycle shouldn't need to be in neutral to start. If you stall at an intersection you don't need to find neutral prior to restarting.
 

·
Anti-Guru
Joined
·
2,711 Posts
The cycle shouldn't need to be in neutral to start. If you stall at an intersection you don't need to find neutral prior to restarting.

Very true, in this senario the clutch lever must be pulled-in to start :) (kinda embarassing how many times I do this each year...)
 

·
Still Learning
Joined
·
13,274 Posts
Very true, in this senario the clutch lever must be pulled-in to start :) (kinda embarassing how many times I do this each year...)
And the clutch safety switch may need cleaning or replacement if it is not working. Have you tested the switch and cleaned it with electrical contact cleaner?
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top