Steve Saunders Goldwing Forums banner

1 - 20 of 59 Posts

·
Premium Member
Joined
·
168 Posts
Discussion Starter #1
1995 gl1500. Neutral lights or cruise lights wont come on for a few seconds when a turn key on. All other electrican things like horn, indicators work. Bike wont start. No clicking of solenoid. No power to lower solenoid behind right side cover. Think the bike thinks it's in gear even tho it's not. None of the rear lights are connected as panniers and top box are off. Also had front cowls off as well as left side fairing. Any ideas?

Sent from my SM-G955F using Tapatalk
 

·
Premium Member
Joined
·
6,828 Posts
1995 gl1500. Neutral lights or cruise lights wont come on for a few seconds when a turn key on. All other electrican things like horn, indicators work. Bike wont start. No clicking of solenoid. No power to lower solenoid behind right side cover. Think the bike thinks it's in gear even tho it's not. None of the rear lights are connected as panniers and top box are off. Also had front cowls off as well as left side fairing. Any ideas?

Sent from my SM-G955F using Tapatalk
I would start at the reverse lever switch. Next time it acts up wiggle the reverse lever and see what affect that has on the issue. Maybe even clean the switch up and look that all looks right in that area. :)
 

·
Premium Member
Joined
·
168 Posts
Discussion Starter #4
I would start at the reverse lever switch. Next time it acts up wiggle the reverse lever and see what affect that has on the issue. Maybe even clean the switch up and look that all looks right in that area. :)
Sorry cruise lights do come on for a moment during switch on. Tried many times wiggling the switch. Nothing

Sent from my SM-G955F using Tapatalk
 

·
Administrator
Joined
·
26,530 Posts
Since you have the luggage off check the connection on the reverse diode assy & the bank angle sensor on the right side of the frame.
 

·
Premium Member
Joined
·
168 Posts
Discussion Starter #6
Since you have the luggage off check the connection on the reverse diode assy & the bank angle sensor on the right side of the frame.
Ok. Anything connected to plugs after removing the top box and saddle bags that could cause this . Can I swap out the diode blocks

Sent from my SM-G955F using Tapatalk
 

·
Administrator
Joined
·
26,530 Posts
Ok. Anything connected to plugs after removing the top box and saddle bags that could cause this . Can I swap out the diode blocks

Sent from my SM-G955F using Tapatalk
Nothing that connects to the bags or trunk but the diodes and BAS are right there where you could easily have disconnected them. You can change the diode assy if you find it to be the problem.
 

·
Premium Member
Joined
·
6,828 Posts
1995 gl1500. Neutral lights or cruise lights wont come on for a few seconds when a turn key on. All other electrican things like horn, indicators work. Bike wont start. No clicking of solenoid. No power to lower solenoid behind right side cover. Think the bike thinks it's in gear even tho it's not. None of the rear lights are connected as panniers and top box are off. Also had front cowls off as well as left side fairing. Any ideas?
I have a few questions about your original post that is a little confusing to me. You wrote Neutral lights or cruise lights wont come on for a few seconds when a turn key on
Does that mean after a few seconds the lights do come on? Are you familiar with the bulb check? That is when you turn the key on the bike flashes the lights on the "dash" to check that the bulbs are all good. Are you seeing the bulb check? Are you saying the neutral light does not flash during the bulb check? That is not part of the bulb check I believe
Also, I'm assuming the bike will never start.

Did you check the 5 amp start reverse fuse? If that is bad I think you will have no power at the reverse lever switch and no power to the neutral light. At the lever switch in forward you must have power on the brn/wh and blk/wh wires for the light to work or the starter to work. All associated with the 5 amp start reverse fuse.
 

·
Premium Member
Joined
·
168 Posts
Discussion Starter #9
I have a few questions about your original post that is a little confusing to me. You wrote Neutral lights or cruise lights wont come on for a few seconds when a turn key on
Does that mean after a few seconds the lights do come on? Are you familiar with the bulb check? That is when you turn the key on the bike flashes the lights on the "dash" to check that the bulbs are all good. Are you seeing the bulb check? Are you saying the neutral light does not flash during the bulb check? That is not part of the bulb check I believe
Also, I'm assuming the bike will never start.

Did you check the 5 amp start reverse fuse? If that is bad I think you will have no power at the reverse lever switch and no power to the neutral light. At the lever switch in forward you must have power on the brn/wh and blk/wh wires for the light to work or the starter to work. All associated with the 5 amp start reverse fuse.
Sorry I meant to say when i turn the key on all the lights flash except neutral which doesnt come on at any point. Bike wont crank. Checked fuses. All have power to them. All other systems, meaning lights, horn etc work.

Sent from my SM-G955F using Tapatalk
 

·
Administrator
1987 GL1200 Interstate
Joined
·
22,747 Posts
Sound like the bike is in gear, or at least thinks it is. Have you tried pulling in the clutch lever?

Does that year have a sidestand cut out?
 

·
Premium Member
Joined
·
6,828 Posts
As Dennis said try putting the sidestand up, pull the clutch in and try to start it in that configuration.

Also check the reverse lever switch for power. 2 of the 3 wires should always have 12 volts.
 

·
Premium Member
Joined
·
168 Posts
Discussion Starter #12
As Dennis said try putting the sidestand up, pull the clutch in and try to start it in that configuration.

Also check the reverse lever switch for power. 2 of the 3 wires should always have 12 volts.
Not in gear. Yes tried to start with clutch in. Side stand has a light on dash and that checks out for power and continuity.

Sent from my SM-G955F using Tapatalk
 

·
Premium Member
Joined
·
168 Posts
Discussion Starter #14
You should remove the inner cover and check the reverse lever switch. The switch may be the culprit itself, or the bracket may be out of adjustment.
How do I remove the right cover. The lever and the air vent are in the way and cant seem to move either. It's a 1995

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
2,046 Posts
It’s actually the left side,remove the reverse lever via the Allen bolt in the middle,,the top cover( radio) The left pocket,the trim on the side,
 
  • Like
Reactions: redwing52

·
Premium Member
Joined
·
168 Posts
Discussion Starter #17
It’s actually the left side,remove the reverse lever via the Allen bolt in the middle,,the top cover( radio) The left pocket,the trim on the side,
Sorry I meant left. Thing is, in removing top box and panniers and seat I had not disturbed anything else. Dont get it

Sent from my SM-G955F using Tapatalk
 

·
Registered
Joined
·
2,046 Posts
When you raise the fuel door,there’s 2 white locks under the riight and left side that have to be swung out in order for the radio part to come off,u can’t see them unless you look under there.
 
1 - 20 of 59 Posts
Top