Steve Saunders Goldwing Forums banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #1 ·
Ok i took on the large project of converting my GL1500 lights over to LED as i was nearing the end of all of the wiring i decided to put in a LED flasher to flash the lights at the right speed. Now when i had it wired in it did not flash but some where on the bike i could hear a relay flash 4 times then nothing. now i cant get my turn singles to work i have no power to the flasher relay, the blue connector, relay #7 has power at all 4 points. the marker lights come on in the front but they will not switch over to the flash. Can some one plase help me its been 4 days!!!

:praying:
 

·
Premium Member
Joined
·
1,232 Posts
Are you sure that it is a non load sensitive LED flasher unit. It sounds that you do not have enough resistance to run the flashers but when you use the 4 ways it works with the increased load.
 

·
Premium Member
Joined
·
15 Posts
Discussion Starter · #4 ·
Ok I had to replace relay #7 as it had a dead short now I have power through out but still no single when I put on the l or r turn my front running light twitch a bit I am wondering if it may be a ground. Since the switch is doing something I think it may be in the single cancel unit. I was looking over the wiring schematic and the appears to be the main hound for the system. What do u think and how do u pull the cancel module?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top