Steve Saunders Goldwing Forums banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
3,372 Posts
Discussion Starter #1
GL1500 Not Starting

(1988 – 1990 Gold Wing, 1990 SE, 1991 – 2000 Aspencade and SE)

Sometimes it cam be difficult to see the “tree” for the “forest”......!!

The following items should be checked first on the GL1500:

(1993 – 2000)

1. Battery voltage. (Should have at least 12.5 – 12.7 volts at rest)

2. Cable connections. (Should be clean and tight)

3. # 11 Ignition/cruise “15-amp” fuse.

a. Power to the # 6 ignition/cruise relay

b. Power to the kill switch

c. Power to the starter/reverse switch.

Note: If the cruise “on” light illuminates, items in # 3 are good.

4. # 9 Start/reverse “5-amp” fuse.

a. Power to the reverse lever switch.

Note: If the headlights illuminate, items in # 4 are good.

5. 30-amp fuse.

a. Power to the ignition switch.

Note: If the headlights illuminate, items in # 5 are good.


(1988 – 1992)

1. Battery voltage. (Should have at least 12.5 – 12.7 volts at rest)

2. Cable connections. (Should be clean and tight)

3. # 2 ignition/cruise “15-amp” fuse.

a. Power to the # 8 ignition/cruise relay.

b. Power to the starter/reverse switch.

c. Power to the kill switch.

Note: If the cruise “on” light illuminates, items in # 3 are good.

4. # 8 tail illumination “15-amp” fuse.

a. Power to the # 3 tail main relay.

1. Power to the reverse lever switch.

5. # 12 ignition/relay “5-amp” fuse. (Located in the relay box “1989 - 1992”)

a. Triggers the # 8 ignition/cruise relay.

b. Triggers the # 3 tail main relay.

Note: If the headlights illuminate, items in # 4 and # 5 are good.

6. 30-amp fuse.

a. Power to the ignition switch.

Note: If the headlights illuminate, items in # 6 are good.
 

·
Premium Member
Joined
·
6 Posts
Did you happen to read the "Note" for item # 3.

That verifies if the Kill switch is in "Run" or "Off"......!!
(1998 GOLDWING 1500 SE) 39,000 Orig. Mi....... Have checked all of the above and still no start. I did try jumping from a new, non-running 2017 Ford Edge automobile, still no start. The bike had been sitting idle, garaged, for the last 8 weeks while we were away on vacation. Prior to that, it always cranked right up, no problem. Could this period of non use have something to do with my problem? Starter turns the engine over very rapidly, so no prob there. Thanks in advance, Mitzger
 

·
Registered
Joined
·
8 Posts
Firing up

(1998 GOLDWING 1500 SE) 39,000 Orig. Mi....... Have checked all of the above and still no start. I did try jumping from a new, non-running 2017 Ford Edge automobile, still no start. The bike had been sitting idle, garaged, for the last 8 weeks while we were away on vacation. Prior to that, it always cranked right up, no problem. Could this period of non use have something to do with my problem? Starter turns the engine over very rapidly, so no prob there. Thanks in advance, Mitzger
As Stated Follow the check list. When in doubt Change the ignition fuse. :xIs your battery fully charged and has enough fuel to be pick up? Make sure the fuel pump is pumping fuel could be bad clogged fuel filter. If you are not running non ethanol fuel there can be water separation that makes the fuel inert. Startron or Seafoam can restore whatever. you have in it. make sure you do not have a bad petcock.
Hopefully between the list, and simple deduction will put u on the right path.
 

·
Premium Member
Joined
·
3,372 Posts
Discussion Starter #6
As Stated Follow the check list. When in doubt Change the ignition fuse. :xIs your battery fully charged and has enough fuel to be pick up? Make sure the fuel pump is pumping fuel could be bad clogged fuel filter. If you are not running non ethanol fuel there can be water separation that makes the fuel inert. Startron or Seafoam can restore whatever. you have in it. make sure you do not have a bad petcock.
Hopefully between the list, and simple deduction will put u on the right path.
His starter is running, that indicates the ignition fuse, ignition relay, Bank Angle Sensor and Kill switch are all good.

On his 1998, the starter will not run unless there is power to the Kill switch and it is in the run position.

The battery and fuel supply are possibilities. Remote possibility of a couple other items.

I suspect we have given him enough suggestions to find the problem.
 

·
Premium Member
Joined
·
6 Posts
Okay, thanks much for the additional info. Will follow through first thing tomorrow AM, (Thursday 8/30). I think I may have the fuel problem or the batt. problem or both....... Will let you know either way.......Thanks again......... M.
 
1 - 7 of 7 Posts
Top